A Community discussion forum for Halo Custom Edition, Halo 2 Vista, Portal and Halo Machinima

Home  Search Register  Login Member ListRecent Posts
  
 
»Forums Index »Portal Game Maps (Valve) »Portal Game Play Discussion »Video driver question

Author Topic: Video driver question (3 messages, Page 1 of 1)
Moderators: Dennis

SiMuLaCrUm
Joined: Oct 25, 2006

too digital


Posted: Dec 27, 2007 11:00 PM    Msg. 1 of 3       
I have a Radeon XPress 200M integrated video card (I have a laptop) and when I ran Portal, it blue screened. Before I started, it said I should update my drivers. Could that have anything to do with it?


SiMuLaCrUm
Joined: Oct 25, 2006

too digital


Posted: Dec 27, 2007 11:31 PM    Msg. 2 of 3       
Well, I did, and it STILL CRASHES

Goes to something like this


Except more organized, looks like a bit of text, and it flickers.


SiMuLaCrUm
Joined: Oct 25, 2006

too digital


Posted: Dec 28, 2007 09:27 AM    Msg. 3 of 3       
The squares are where text would be. It is very scrambled up, like it went through a blender. If I knew how to make screen grabs of the BSOD I would post one of those, but that will have to do for now.

Update: I got it working, I just needed to get the Catalyst 7.7 drivers rather than the 7.12.

However, this happens a lot.


It was working fine earlier, but for some reason, it seems to like to do that...


Edited by SiMuLaCrUm on Dec 28, 2007 at 01:38 PM

 

 
Previous Older Thread    Next newer Thread





Time: Mon September 25, 2017 1:01 PM 125 ms.
A Halo Maps Website