A Community discussion forum for Halo Custom Edition, Halo 2 Vista, Portal and Halo Machinima

Home  Search Register  Login Member ListRecent Posts
  
 
»Forums Index »Portal Game Maps (Valve) »Portal Game Play Discussion »missing objects/textures

Author Topic: missing objects/textures (15 messages, Page 1 of 1)
Moderators: Dennis

goye2cz
Joined: Mar 8, 2006

I'ma shoot it in the head. Cuz thas how I roll.


Posted: Jan 25, 2008 03:56 AM    Msg. 1 of 15       
Hey,

just tried some of the custom maps for portal. Some of them seem to have missing objects or textures or something. I've followed the instructions that Dennis unfortunately had to repeat to several people (but to his credit he remained calm!) for installing the maps. Some walls seem to appear as black and shartruce checkered planes. I've seen a few larger error messages. Otherwise, it's playable, it's just confusing when all of a sudden I start hearing a turret behind a checkered wall shooting at me and I think, oh yeah, must be glass.

Maybe the makers used content from other games I don't have? I only have CS:S, HL2, and HL2 ep1.

Any useful thoughts?


SiMuLaCrUm
Joined: Oct 25, 2006

too digital


Posted: Jan 25, 2008 05:42 PM    Msg. 2 of 15       
Which maps?


Limited
Joined: Feb 2, 2008


Posted: Feb 3, 2008 01:18 AM    Msg. 3 of 15       
I take it a black/purple checker board shows up? Did the zipped folder come with a materials folder?


Dennis

Joined: Jan 27, 2005

"We are made of starstuff. ― Carl Sagan


Posted: Feb 3, 2008 02:01 PM    Msg. 4 of 15       
Some maps it appears were uploaded to us without the materials folders and we apparently already had them in our test rig (from other levels). If you can identify the specific maps I will attempt to update the archives when the missing materials.


Lumox
Joined: Sep 28, 2010


Posted: Sep 28, 2010 05:29 AM    Msg. 5 of 15       
Hi Can someone tell me what texture I am missing in the AB Test map. When I am in the room with the toxic water, above the water are purple/black textures. I presume this is supposed to be smoke/fog, but either I do not have the right texture or something is wrong. It makes it almost impossible to see what is happening. Any help would be appreciated. Thanks.


XlzQwerty1
Joined: Aug 6, 2009

MORISUMMER!


Posted: Sep 28, 2010 04:13 PM    Msg. 6 of 15       
go into the console (~ key) and check for the words listed in Red that says a texture is missing/not written correctly/corrupt.


Lumox
Joined: Sep 28, 2010


Posted: Sep 29, 2010 02:50 PM    Msg. 7 of 15       
Thanks for the reply. I am running the AB Test map in Portal and do not seem to be able to open a console when pressing ~ . I tried Portal.exe -console but that did not do anything either. Any other way of checking what texture is missing? I do not have Halo.


XlzQwerty1
Joined: Aug 6, 2009

MORISUMMER!


Posted: Sep 29, 2010 05:04 PM    Msg. 8 of 15       
have you tried to enable the developer mode ingame? If I recall, it had a enable developer mode in the game somewhere in the options/settings, if not, try to check if there is a key binding for the console. I do not know why the -console does not work for you. Maybe try also adding -dev or -developer .


Lumox
Joined: Sep 28, 2010


Posted: Sep 30, 2010 03:07 AM    Msg. 9 of 15       
Thanks. Found under Options->Advanced a setting to "Enable Developer Console" and then all worked as it should.

Tried the AB Test map again, opened the console and the following was in red:

env_cubemap used on world geometry without rebuilding map. . ignoring: metal/metalwall048c
env_cubemap used on world geometry without rebuilding map. . ignoring: metal/metalwall048e
env_cubemap used on world geometry without rebuilding map. . ignoring: nature/hazard_liquid
env_cubemap used on world geometry without rebuilding map. . ignoring: plastic/plasticwall001a
env_cubemap used on world geometry without rebuilding map. . ignoring: glass/glasswindow_frosted_break001a
Attemped to precache unknown particle system "explosion_turret_break"!
Redownloading all lightmaps
Failed to load sound "alphaandbeta\beginning.wav", file probably missing from disk/repository


I checked for these materials and I have all of them, so now what? Do these textures have to be listed somewhere else to be used or does something have to be rebuilt to use these textures?
Edited by Lumox on Sep 30, 2010 at 06:24 AM


MoooseGuy
Joined: Aug 10, 2008

I Approve This Message.


Posted: Nov 8, 2010 08:28 AM    Msg. 10 of 15       
Wow, last post in September?
This is kinda sad, almost as if Portal has died for good.
I hope Dennis replaces this with a Portal 2 section when it comes out.


johnnykn
Joined: Nov 29, 2010

You may get me round 1, but you are dead round 2!


Posted: Dec 2, 2010 06:53 AM    Msg. 11 of 15       
It probably already died.


MoooseGuy
Joined: Aug 10, 2008

I Approve This Message.


Posted: Dec 2, 2010 09:13 AM    Msg. 12 of 15       
Indeed. I mean, your post came almost a month after mine. XD


XlzQwerty1
Joined: Aug 6, 2009

MORISUMMER!


Posted: Dec 2, 2010 08:44 PM    Msg. 13 of 15       
Portal isn't dead. Just not much people go use Halomaps to use portal forums.


MoooseGuy
Joined: Aug 10, 2008

I Approve This Message.


Posted: Dec 7, 2010 05:36 AM    Msg. 14 of 15       
It's been a while since a portal map was uploaded to this site...


XlzQwerty1
Joined: Aug 6, 2009

MORISUMMER!


Posted: Dec 9, 2010 03:48 PM    Msg. 15 of 15       
That's true, mostly people are waiting for Portal 2 and some other maps are being uploaded to Moddb, e.g. project blue and such.

 

 
Previous Older Thread    Next newer Thread





Time: Wed June 28, 2017 11:36 AM 282 ms.
A Halo Maps Website