A Community discussion forum for Halo Custom Edition, Halo 2 Vista, Portal and Halo Machinima

Home  Search Register  Login Member ListRecent Posts
  
 
»Forums Index »Halo Custom Edition (Bungie/Gearbox) »Halo CE General Discussion »Problem with blue streak

Author Topic: Problem with blue streak (9 messages, Page 1 of 1)
Moderators: Dennis

SonicXtr3me
Joined: Jan 13, 2008

"Wake me when you need me"


Posted: Jan 30, 2009 12:26 AM    Msg. 1 of 9       
Hey folks , whilst theres alot of stuff going on with the Sonic mod i decided to start making our maps in preperation for the release mid 09 , so i started working on this map , just a small piece for the introduction ..







Everything was done in Max 9 , skinned in Max 9 and then exported...


Just so you know , everything is done individually so its all seperate pieces but they are all linked to the "Frame" , it has water!$ and +sky materials both in the Multisub , and also a dirt@ aswell in the multisub to control collision , now my problem is that when i slammed it all through tool i got this ...







I added the sky in the tags , and also did the lightmaps , aswell as it doing this , in the pic you may notice part of the gang way is missing , last time i had the missing mesh problem i simply clicked editable mesh and then re-exported with bluestreak and it fixed the mesh problem , but now its not working and i want to know if theres any solution to fix this ...



Anyone got any ideas? or solutions?



(Please keep in mind i have not done this for a year and a half so obviously i am gonna be rusty)


UnevenElefant5
Joined: May 3, 2008

she/her this fag bashes back


Posted: Jan 30, 2009 12:46 AM    Msg. 2 of 9       
You did not add a sky. You might have a +sky material, but I don't think you have any polygons on the material ID of +sky.


SonicXtr3me
Joined: Jan 13, 2008

"Wake me when you need me"


Posted: Jan 30, 2009 01:09 AM    Msg. 3 of 9       
i added the sky it says so in the post


Maniac1000
-Helpful Poster-
Joined: Feb 24, 2007


Posted: Jan 30, 2009 01:35 AM    Msg. 4 of 9       
which sky did you use?


Mythril
-
Screenshot Guru
-
Joined: Mar 29, 2008

Jeffrey Albert Waldo


Posted: Jan 30, 2009 02:25 AM    Msg. 5 of 9       
Is your sky hidden?
E:btw, the map looks really nice.
Edited by Mythril on Jan 30, 2009 at 02:25 AM


UnevenElefant5
Joined: May 3, 2008

she/her this fag bashes back


Posted: Jan 30, 2009 10:00 AM    Msg. 6 of 9       
So you have the "sky" on the naterial ID of +sky?


SonicXtr3me
Joined: Jan 13, 2008

"Wake me when you need me"


Posted: Jan 30, 2009 10:11 AM    Msg. 7 of 9       
yes i do have it named as +Sky


Maniac1000
-Helpful Poster-
Joined: Feb 24, 2007


Posted: Jan 30, 2009 02:08 PM    Msg. 8 of 9       
Quote: --- Original message by: Maniac1000
which sky did you use?


and did you try another?


Mythril
-
Screenshot Guru
-
Joined: Mar 29, 2008

Jeffrey Albert Waldo


Posted: Jan 30, 2009 05:08 PM    Msg. 9 of 9       
Is the sky hidden? In the first render, it looks like it, but that might've just been for rendering purposes. If it is, unhide it. Worked for me.

 

 
Previous Older Thread    Next newer Thread







Time: Mon July 15, 2019 3:09 PM 187 ms.
A Halo Maps Website