A Community discussion forum for Halo Custom Edition, Halo 2 Vista, Portal and Halo Machinima

Home  Search Register  Login Member ListRecent Posts
  
 
»Forums Index »Halo Custom Edition (Bungie/Gearbox) »Halo CE Technical / Map Design »animation error... i think

Author Topic: animation error... i think (3 messages, Page 1 of 1)
Moderators: Dennis

randomteddybear
Joined: Jul 14, 2008


Posted: Jun 19, 2009 11:53 AM    Msg. 1 of 3       
06.19.09 10:52:54 the model 'vehicles\turretlesshog\hog' and the animation graph 'vehicles\turretlesshog\hog' don't match
06.19.09 10:52:54 the object 'vehicles\turretlesshog\hog' will not animate

now before you go and state the obvious yes the model, collision model, and physics use the same nodes and yes they are in the same place

so i asked a friend and he told me to check the node checksomes in thanimation tag and compair it to my gbx model. i did and i discovered that the node check somes differed so i copyed the check some from the animation tag and pasted it into the gbx model. so i loded up ahobo and procede to add my vehicle to the pallete and i didnt get the animtion error so i tryed to creat my vehicle and i got this:


06.19.09 11:33:09 a hobo pc 01.01.00.0609 ----------------------------------------------
06.19.09 11:33:09 reference function: _write_to_error_file
06.19.09 11:33:09 reference address: 401b13
06.19.09 11:33:09 Couldn't read map file './a_hobobeta.map'
06.19.09 11:33:09 CreateDevice succeeded with refresh rate = 0
06.19.09 11:33:10 Sound card doesn't meet minimum hardware requirements. Disabling hardware option.
06.19.09 11:33:10 Increasing sound decompression buffer size to 1048576 bytes
06.19.09 11:33:12 local player 0, weapon (0x0), deleted unexpectedly
06.19.09 11:33:34 EAX: 0x00074519
06.19.09 11:33:34 EBX: 0x00000001
06.19.09 11:33:34 ECX: 0x00000000
06.19.09 11:33:34 EDX: 0x00000017
06.19.09 11:33:34 EDI: 0x0012BF08
06.19.09 11:33:34 ESI: 0x00000000
06.19.09 11:33:34 EBP: 0x0012BDE0
06.19.09 11:33:34 ESP: 0x0012BDD0
06.19.09 11:33:34 EIP: 0x77339A94, C3 8D A4 24 ?????
06.19.09 11:33:34 EXCEPTION halt in \halopc\haloce\source\tag_files\tag_groups.c,#3157: #-1 is not a valid animation_graph_unit_seat_block index in [#0,#1)


yeah you geussed it ahobo crashed and to my knowlegde "something broke"
im using 3ds max 2009 so i have to rely on the ghost's jms exporter and cad's animation exporter so does any one know of a solution?


UnevenElefant5
Joined: May 3, 2008

she/her this fag bashes back


Posted: Jun 19, 2009 12:04 PM    Msg. 2 of 3       
is the scorpion or monitor in your map?


randomteddybear
Joined: Jul 14, 2008


Posted: Jun 19, 2009 12:22 PM    Msg. 3 of 3       
no they are not

 

 
Previous Older Thread    Next newer Thread







Time: Sat August 15, 2020 9:56 AM 156 ms.
A Halo Maps Website