A Community discussion forum for Halo Custom Edition, Halo 2 Vista, Portal and Halo Machinima

Home  Search Register  Login Member ListRecent Posts
  
 
»Forums Index »Halo Custom Edition (Bungie/Gearbox) »Halo CE Technical / Map Design »tool is making up errors

Author Topic: tool is making up errors (5 messages, Page 1 of 1)
Moderators: Dennis

UnevenElefant5
Joined: May 3, 2008

she/her this fag bashes back


Posted: Jun 30, 2009 06:31 PM    Msg. 1 of 5       
Quote: Ok, so I have my map and in my map I have a box. Just a box. And then I target welded the two top verts to the bottom ones to make a primitive ramp. Now, tool thinks the whole thing was an open edge. I've had this before and usually it goes away if you just recreate the faces. Now, this time I did, and now only SOME of the edges were open. I continued ignoring the open edges while I debugged the rest of my map. Throughout the debugging process the edges that are "open" continually change. Sometimes it's on the left, sometimes the right, sometimes the top, etc etc etc. The next wierd thing is that I duplicated it and moved it to the other side of my map (which is symmetrical) Now, this other ramp (which I cloned from the errored one) has NO errors at all.

I don't get what the hell is going on here.



And the ramps are all triangulated and are editable mesh

I'm using Max 9 and Bluestreak to export. Any help would be really appreciated



EDIT:

I'd also like some help with portals

Basically, I have portals working completely fine on the left side of my map, then I mirrored the portals to the other side, lined them up EXACTLY (believe me I checked) and now all the portals on the left side work and only some on the right side :\

I also get crap like this:



Where, in max my portals are perfectly aligned, but in sapien they look like that.


chrisk123999
Joined: Aug 10, 2008

=CE= Chris [Captain] [=]


Posted: Jun 30, 2009 09:27 PM    Msg. 2 of 5       
Those normal portals, or exact portals?


RJ00125
Joined: Apr 14, 2007

Kill On!!


Posted: Jul 1, 2009 01:11 AM    Msg. 3 of 5       
Are you using Gmax? I found that Chimp and Bluestreak always export wrong, thus forming non-existant errors.


chrisk123999
Joined: Aug 10, 2008

=CE= Chris [Captain] [=]


Posted: Jul 1, 2009 10:44 AM    Msg. 4 of 5       
Bluestreak always worked for me. Gmax and Max.


UnevenElefant5
Joined: May 3, 2008

she/her this fag bashes back


Posted: Jul 1, 2009 11:03 AM    Msg. 5 of 5       
Quote: --- Original message by: chrisk123999
Those normal portals, or exact portals?

Exact portals
@RJ:
max 9

 

 
Previous Older Thread    Next newer Thread







Time: Tue January 21, 2020 10:02 AM 172 ms.
A Halo Maps Website