A Community discussion forum for Halo Custom Edition, Halo 2 Vista, Portal and Halo Machinima

Home  Search Register  Login Member ListRecent Posts
  
 
»Forums Index »Halo Custom Edition (Bungie/Gearbox) »Halo CE Technical / Map Design »Sapien problem black screen?.

Author Topic: Sapien problem black screen?. (6 messages, Page 1 of 1)
Moderators: Dennis

steven198807
Joined: Jul 13, 2009


Posted: Jul 13, 2009 02:56 PM    Msg. 1 of 6       
Hi i decided to put my modeling skills to some use and create a mod level for halo.
I had to follow a few Tutorials because i don't know how the halo engine fully works, i really only need to know how do all the tags(i belive you call them tags).

Any how i am testing a simple level which is just a box basicy with a textured floor, i got to the part which you use Sapien for the first time. I load my level in the program and it pops up some white writing and goes of super fast, in the game window i just see the color black.

I have tryed to move the camera around and still its black, the sky is +sky etc like the tutorials state.
I have tryed the following in this order radiosity_quality 1,radiosity_start,radiosity_save but none have worked.

Its just black, i have tryed this with tool "lightmaps levels\test\blar blar blar 0 0.9" but nothing still.

But if i copy a bitmap from the tutorial folder and replace mine with it, doing this shows my floor with a missed up texture applyed to it, also even do i can then see the floor the sky around it is black.

Whats up with this black please help and excuse any missing "e" in this topic has my keyboard is broken abit.

Thanks.


jacknme
Joined: Aug 29, 2008

If you see this, you must be in an old topic


Posted: Jul 14, 2009 05:01 AM    Msg. 2 of 6       
Quote: --- Original message by: steven198807
Hi i decided to put my modeling skills to some use and create a mod level for halo.
I had to follow a few Tutorials because i don't know how the halo engine fully works, i really only need to know how do all the tags(i belive you call them tags).

Any how i am testing a simple level which is just a box basicy with a textured floor, i got to the part which you use Sapien for the first time. I load my level in the program and it pops up some white writing and goes of super fast, in the game window i just see the color black.

I have tryed to move the camera around and still its black, the sky is +sky etc like the tutorials state.
I have tryed the following in this order radiosity_quality 1,radiosity_start,radiosity_save but none have worked.

Its just black, i have tryed this with tool "lightmaps levels\test\blar blar blar 0 0.9" but nothing still.

But if i copy a bitmap from the tutorial folder and replace mine with it, doing this shows my floor with a missed up texture applyed to it, also even do i can then see the floor the sky around it is black.

Whats up with this black please help and excuse any missing "e" in this topic has my keyboard is broken abit.

Thanks.


Did you add a .sky to the scenario

Did you give shaders to the custom bitmap you made.


steven198807
Joined: Jul 13, 2009


Posted: Jul 14, 2009 06:54 AM    Msg. 3 of 6       
I added/used clear afternoon scenario.
I did use my custom bitmap, which loads in guerilla just fine :).
But i just keep getting the same error, i tyed a differnt tutorial and yet the same thing happened again. If i load a diffenert scenario in sapien it works but mine does not :(.


capn_crunch
Joined: Jun 9, 2009


Posted: Jul 14, 2009 11:19 PM    Msg. 4 of 6       
I used to get this until I turned off anti aliasing. Try that.


jacknme
Joined: Aug 29, 2008

If you see this, you must be in an old topic


Posted: Jul 15, 2009 03:13 AM    Msg. 5 of 6       
Quote: --- Original message by: steven198807
I added/used clear afternoon scenario.
I did use my custom bitmap, which loads in guerilla just fine :).
But i just keep getting the same error, i tyed a differnt tutorial and yet the same thing happened again. If i load a diffenert scenario in sapien it works but mine does not :(.


You have to give it shaders or it will not work.


steven198807
Joined: Jul 13, 2009


Posted: Jul 15, 2009 09:01 AM    Msg. 6 of 6       
quick question as i am busy today how do i turn off anti aliasing/.
Thanks

ps it does have a shader
Edited by steven198807 on Jul 15, 2009 at 09:49 AM

 

 
Previous Older Thread    Next newer Thread







Time: Sun October 20, 2019 6:54 PM 406 ms.
A Halo Maps Website