A Community discussion forum for Halo Custom Edition, Halo 2 Vista, Portal and Halo Machinima

Home  Search Register  Login Member ListRecent Posts
  
 
»Forums Index »Halo Custom Edition (Bungie/Gearbox) »Halo CE Technical / Map Design »please help!!

Author Topic: please help!! (26 messages, Page 1 of 1)
Moderators: Dennis

warturtle117
Joined: Jan 1, 2008

lighting is everything right? no? then wtf is?!?!


Posted: Aug 11, 2009 05:52 PM    Msg. 1 of 26       
ok so i use CE for multiplayer but i use Halo (original) for Single player.
iwas wondering if anyone knows how i can update my version of halo (original) to 1.07 ive tried and tried but its like the autoupdater is the only that works. now as you know it auto updates to 1.08. so does anyone know how i can "downgrade" or update halo to 1.07? when i try normal updaters on the web it gives me an error saying- could not run update try runninghalo updater manual or visit the website www.microsoft.com/games/halo/ - any help would be much appreciated im trying to use the yelo battery


Maniac1000
-Helpful Poster-
Joined: Feb 24, 2007


Posted: Aug 11, 2009 06:15 PM    Msg. 2 of 26       
use the version changer


warturtle117
Joined: Jan 1, 2008

lighting is everything right? no? then wtf is?!?!


Posted: Aug 11, 2009 06:20 PM    Msg. 3 of 26       
before i even open it it says the yelo battery is only compatible with 1.07 then halo opens the exeption thats why


Gamma927
Joined: Jun 12, 2008

Steam: gamma927


Posted: Aug 11, 2009 06:28 PM    Msg. 4 of 26       
Uninstall Halo CE.
Re-install.
Patch to 1.07.


CheesePoofs
Joined: Mar 17, 2009

Former Halo CE Recon Mapping Team Member


Posted: Aug 11, 2009 06:32 PM    Msg. 5 of 26       
gamma that wont do, i did that once and it told me to update to 1.08


Gamma927
Joined: Jun 12, 2008

Steam: gamma927


Posted: Aug 11, 2009 07:09 PM    Msg. 6 of 26       
That's why you get the version changer.


Dennis

Joined: Jan 27, 2005

"We are made of starstuff. ― Carl Sagan


Posted: Aug 11, 2009 07:49 PM    Msg. 7 of 26       
Quote: --- Original message by: CheesePoofs
gamma that wont do, i did that once and it told me to update to 1.08
Then update to 1.08 what is the problem? All maps work on 1.08.


warturtle117
Joined: Jan 1, 2008

lighting is everything right? no? then wtf is?!?!


Posted: Aug 12, 2009 05:34 PM    Msg. 8 of 26       
yes thats what i would like to use and ive tried alotof things but it just wont work is there any programi canuse to recode it to work with 1.08? thats free.?


Maniac1000
-Helpful Poster-
Joined: Feb 24, 2007


Posted: Aug 12, 2009 07:03 PM    Msg. 9 of 26       
use the version changer.


Gamma927
Joined: Jun 12, 2008

Steam: gamma927


Posted: Aug 12, 2009 07:08 PM    Msg. 10 of 26       


warturtle117
Joined: Jan 1, 2008

lighting is everything right? no? then wtf is?!?!


Posted: Aug 13, 2009 10:31 AM    Msg. 11 of 26       
ok maniac idk if your getting the picture with version changer. im trying to use the yelo battery release thing where you canmove your weapon in FPV thats all open sauce does not have that i think. when i set the version to 1.07 in halo version changer and i exit out (just to test) it reverts back to 1.08 so idk how i can llock it to 1.07. again thats why i posted and are asking


Gamma927
Joined: Jun 12, 2008

Steam: gamma927


Posted: Aug 13, 2009 10:32 AM    Msg. 12 of 26       
Read my instructions.

1) Uninstall Halo CE
2) Reinstall it
3) Update to 1.07
4) PUT IN THE VERSION CHANGER


From then on, you'll be running 1.07. If you want to play online, switch to 1.08.


Maniac1000
-Helpful Poster-
Joined: Feb 24, 2007


Posted: Aug 13, 2009 03:03 PM    Msg. 13 of 26       


warturtle117
Joined: Jan 1, 2008

lighting is everything right? no? then wtf is?!?!


Posted: Aug 13, 2009 06:01 PM    Msg. 14 of 26       
Quote: --- Original message by: Gamma927
Read my instructions.

1) Uninstall Halo CE
2) Reinstall it
3) Update to 1.07
4) PUT IN THE VERSION CHANGER


From then on, you'll be running 1.07. If you want to play online, switch to 1.08.


when i try normal updaters on the web it gives me an error saying- could not run update try runninghalo updater manual or visit the website www.microsoft.com/games/halo/


Gamma927
Joined: Jun 12, 2008

Steam: gamma927


Posted: Aug 13, 2009 06:44 PM    Msg. 15 of 26       
Did you completely uninstall Halo, and reinstall it, WITHOUT running any patches? Once that's done, download the patch for 1.07, and run that.


warturtle117
Joined: Jan 1, 2008

lighting is everything right? no? then wtf is?!?!


Posted: Aug 13, 2009 06:56 PM    Msg. 16 of 26       
i didnt completely uninstall i just clicked uninstall opend the installer then clicked Reinstall. but idk if that has anything to do with it because i still have to update and like i said b4 it looks like autoupdater is the only updater that works


Gamma927
Joined: Jun 12, 2008

Steam: gamma927


Posted: Aug 13, 2009 07:23 PM    Msg. 17 of 26       
You have to completely uninstall it.


warturtle117
Joined: Jan 1, 2008

lighting is everything right? no? then wtf is?!?!


Posted: Aug 13, 2009 07:31 PM    Msg. 18 of 26       

if this doesnt work here is a link to the pic of the error i get
http://s421.photobucket.com/albums/pp294/Zac735/?action=view¤t=errormessage.jpg&newest=1
Edited by warturtle117 on Aug 13, 2009 at 07:42 PM


Gamma927
Joined: Jun 12, 2008

Steam: gamma927


Posted: Aug 13, 2009 07:41 PM    Msg. 19 of 26       
Do a complete uninstall for the games that you wish to version switch on. So if you want to be able to version switch for PC, then you do the process for PC. If you want it for CE, do it for CE.


warturtle117
Joined: Jan 1, 2008

lighting is everything right? no? then wtf is?!?!


Posted: Aug 13, 2009 07:43 PM    Msg. 20 of 26       
ok i uninstalled halo PC and yeah my edited post above shows the pic and the link to the pic here is the link again http://s421.photobucket.com/albums/pp294/Zac735/?action=view¤t=errormessage.jpg&newest=1


Gamma927
Joined: Jun 12, 2008

Steam: gamma927


Posted: Aug 13, 2009 07:48 PM    Msg. 21 of 26       
You have to reinstall Halo BEFORE you can patch it.


warturtle117
Joined: Jan 1, 2008

lighting is everything right? no? then wtf is?!?!


Posted: Aug 13, 2009 07:49 PM    Msg. 22 of 26       
i did reinstall halo like you said i uninstalled halo COMPLETELY then i reisntalled having to put in the cd key and everything and now when i try to patch it doesnt work.


Gamma927
Joined: Jun 12, 2008

Steam: gamma927


Posted: Aug 13, 2009 07:52 PM    Msg. 23 of 26       
Well, put in the version converter now. You can run it using the 1.00 executable too. Ingame, open console, and type version 1.08ce for custom edition, or version 1.08 for PC. Do NOT switch versions UNLESS you're playing online. Otherwise, don't switch.


warturtle117
Joined: Jan 1, 2008

lighting is everything right? no? then wtf is?!?!


Posted: Aug 13, 2009 07:57 PM    Msg. 24 of 26       
so how would this let me use yelo batteries release?


Gamma927
Joined: Jun 12, 2008

Steam: gamma927


Posted: Aug 13, 2009 07:59 PM    Msg. 25 of 26       
Try using Yelo now.


warturtle117
Joined: Jan 1, 2008

lighting is everything right? no? then wtf is?!?!


Posted: Aug 13, 2009 08:08 PM    Msg. 26 of 26       
ok thank you so much im sorry for all the trouble and time you've put into helping its working now again thanks so much man you have been a big help

 

 
Previous Older Thread    Next newer Thread







Time: Wed February 26, 2020 6:17 PM 250 ms.
A Halo Maps Website