A Community discussion forum for Halo Custom Edition, Halo 2 Vista, Portal and Halo Machinima

Home  Search Register  Login Member ListRecent Posts
  
 
»Forums Index »Halo Custom Edition (Bungie/Gearbox) »Halo CE Technical / Map Design »Halo CE Sapien question (concerns Windows Vista)

Author Topic: Halo CE Sapien question (concerns Windows Vista) (21 messages, Page 1 of 1)
Moderators: Dennis

Nebulon
Joined: Jan 6, 2008

I am a noble warrior!


Posted: Aug 29, 2009 03:54 PM    Msg. 1 of 21       
I am using a Vista computer, but I have a problem: the middle mouse button won't make the camera activate to move it around in sapien. How can this be resolved?


Gamma927
Joined: Jun 12, 2008

Steam: gamma927


Posted: Aug 29, 2009 03:58 PM    Msg. 2 of 21       
I had that problem before. Turns out that the middle mouse button wasn't responding, and I needed to get a new mouse.


Nebulon
Joined: Jan 6, 2008

I am a noble warrior!


Posted: Aug 29, 2009 04:24 PM    Msg. 3 of 21       
so... just try a different mouse to start?

i have another question. i know that the tags are in the directory, but being that i cant see them other than when using the HEK programs, how do i make the tag files be visable in windows explorer and such?
Edited by Nebulon on Aug 29, 2009 at 04:26 PM


goyanks135
Joined: Nov 13, 2005


Posted: Aug 29, 2009 04:37 PM    Msg. 4 of 21       
Quote: --- Original message by: Nebulon
I am using a Vista computer, but I have a problem: the middle mouse button won't make the camera activate to move it around in sapien. How can this be resolved?


Check that the middle mouse buttons runs properly in other programs.

I had this problem too, if you have any programs that controll the mouse, in my case "Mouse Suite 98", it can sometimes change the middle button to not have the middle button function.


chrisk123999
Joined: Aug 10, 2008

=CE= Chris [Captain] [=]


Posted: Aug 29, 2009 04:54 PM    Msg. 5 of 21       
I also, had this problem. I changed one of the buttons on the side of my mouse to be the middle mouse. Look for your mouse's CD or find the drivers online so you can customize the buttons if you have extra ones.


Nebulon
Joined: Jan 6, 2008

I am a noble warrior!


Posted: Aug 30, 2009 06:01 AM    Msg. 6 of 21       
actually, i already know how to switch functions. i did that, yet it didnt work. so i had another mouse and switched it. it works now :)


Dark Neon
Joined: Jun 8, 2009


Posted: Aug 30, 2009 06:31 AM    Msg. 7 of 21       
Well, for me just click "compatabilitie files" on the tool bar. In windows explorer.


Nebulon
Joined: Jan 6, 2008

I am a noble warrior!


Posted: Aug 30, 2009 08:38 AM    Msg. 8 of 21       
Quote: --- Original message by: teh ganon
Go to your control panel
Find folder options
Click on view tab
Under hidden files and folders click "show hidden files and folders"

Even though this shouldn't be a problem in the first place, you should now be able to see your tags in your haloce/tags directory.


i am using Vista remember? the layout for the toolbar is different in Vista than it is in XP


Gamma927
Joined: Jun 12, 2008

Steam: gamma927


Posted: Aug 30, 2009 09:41 AM    Msg. 9 of 21       
Open Computer. Hit the "alt" key. Click tools -> folder options -> view tab. Then check the checkbox "show hidden files and folders".


Nebulon
Joined: Jan 6, 2008

I am a noble warrior!


Posted: Aug 30, 2009 10:39 AM    Msg. 10 of 21       
unfortunatly, that didn't work...


chrisk123999
Joined: Aug 10, 2008

=CE= Chris [Captain] [=]


Posted: Aug 30, 2009 12:21 PM    Msg. 11 of 21       
It's in his compadability files. Open up the folder where they should be, then click view compatibility files. Or just change some security settings to your Halo CE folder.


Nebulon
Joined: Jan 6, 2008

I am a noble warrior!


Posted: Aug 30, 2009 03:20 PM    Msg. 12 of 21       
thanks for the suggestions, but as far as i can tell so far, not many of you have ever used Vista...


chrisk123999
Joined: Aug 10, 2008

=CE= Chris [Captain] [=]


Posted: Aug 30, 2009 07:25 PM    Msg. 13 of 21       
I changed my Halo Custom Edition folder's security settings so I don't have any problems.


Gamma927
Joined: Jun 12, 2008

Steam: gamma927


Posted: Aug 30, 2009 08:47 PM    Msg. 14 of 21       
Quote: --- Original message by: Nebulon
thanks for the suggestions, but as far as i can tell so far, not many of you have ever used Vista...


I've used Vista for over a year, then switched over to Windows 7. Functionally, they're both the same. The quickest way would be to turn off UAC, but that leaves your computer open to malware and other types of bad stuff.


goyanks135
Joined: Nov 13, 2005


Posted: Aug 30, 2009 09:17 PM    Msg. 15 of 21       
Quote: --- Original message by: Gamma927
turn off UAC, but that leaves your computer open to malware and other types of bad stuff.

Only if you download virus and other infectious programs as your hobby. Any decent antivirus protection is good enough. Did they improve the UAC in 7? I turned it off because I didn't feel like getting asked for approval every time I wanted to move a file to a different folder.


Gamma927
Joined: Jun 12, 2008

Steam: gamma927


Posted: Aug 30, 2009 09:34 PM    Msg. 16 of 21       
The default setting for UAC in Windows 7 doesn't ask you when you move files, or try to copy things into the program files folder. It only asks when you want to run installers, and certain others. You can adjust it for your liking, though.


Nebulon
Joined: Jan 6, 2008

I am a noble warrior!


Posted: Sep 12, 2009 08:42 PM    Msg. 17 of 21       
Quote: --- Original message by: Gamma927
The quickest way would be to turn off UAC


i just tried that... still nothing. is there anything else i would need to do besides turning off the UAC? that is, if that was what will solve my problem


chrisk123999
Joined: Aug 10, 2008

=CE= Chris [Captain] [=]


Posted: Sep 12, 2009 08:51 PM    Msg. 18 of 21       
Turning off UAC is not the way to go.


Nebulon
Joined: Jan 6, 2008

I am a noble warrior!


Posted: Sep 13, 2009 01:54 PM    Msg. 19 of 21       
then what is? i cant even find any maps i compiled!!!


OrangeJuice
Joined: Jan 29, 2009

new content isn't a mod. hhtmods are mods.


Posted: Sep 13, 2009 04:08 PM    Msg. 20 of 21       
Make a shortcut for all of your HEK tools that tell them to run as administrators,
or white list them from the UAC so that they automatically run as admin.


Nebulon
Joined: Jan 6, 2008

I am a noble warrior!


Posted: Sep 14, 2009 10:34 AM    Msg. 21 of 21       
i got it to work now :) thanks guys

 

 
Previous Older Thread    Next newer Thread







Time: Mon September 16, 2019 1:00 AM 266 ms.
A Halo Maps Website