A Community discussion forum for Halo Custom Edition, Halo 2 Vista, Portal and Halo Machinima

Home  Search Register  Login Member ListRecent Posts
  
 
»Forums Index »Halo Custom Edition (Bungie/Gearbox) »Halo CE Technical / Map Design »Devmode v 1.09 + windows 2000 issue.

Author Topic: Devmode v 1.09 + windows 2000 issue. (5 messages, Page 1 of 1)
Moderators: Dennis

eliteslasher
Joined: Jun 30, 2008

Crysis 3!!!!!!! All I have to say. :D


Posted: Jan 9, 2010 12:29 AM    Msg. 1 of 5       
A friend of mine is having trouble because her devmode will not work on her computer. I told her it was because of the v 1.09 update. She is running Windows 2000 OS and I believe that is why it is not working.
It says to reinstall the .NET Framework. Since devmode v 1.09 is not official Bungie, could this be why? Perhaps it wasn't coded for the windows 2000 framework. I am no expert on this but it is the only reason I could think of.


catinthemafia
Joined: Jun 8, 2009

the worlds hatred creates the next kkk


Posted: Jan 10, 2010 12:45 AM    Msg. 2 of 5       
a girl? in halo ce? im afraid! jk
its nice to see a girl playing games for once


Greenfuzz
Joined: Nov 18, 2008

PM me if you have CoD MW for Wii


Posted: Jan 10, 2010 01:22 AM    Msg. 3 of 5       
Maybe the .NET framework that's required isn't compatible with 2000. Idk much about .NET


eliteslasher
Joined: Jun 30, 2008

Crysis 3!!!!!!! All I have to say. :D


Posted: Jan 10, 2010 06:02 AM    Msg. 4 of 5       
that's what i figured. I thought that maybe the windows 2000 .net framework isn't supported by the new dev because wasn't this dev not created by bungie but by e3po and his group?


halotori
Joined: Sep 1, 2009

''dont make me mad i will bite''


Posted: Jan 25, 2010 08:59 PM    Msg. 5 of 5       
Im the person who is having trouble i got the new one but theres 3?

 

 
Previous Older Thread    Next newer Thread







Time: Wed February 26, 2020 6:18 PM 172 ms.
A Halo Maps Website