A Community discussion forum for Halo Custom Edition, Halo 2 Vista, Portal and Halo Machinima

Home  Search Register  Login Member ListRecent Posts
  
 
»Forums Index »Halo Custom Edition (Bungie/Gearbox) »Halo CE Technical / Map Design »AI's don't appear in Halo, only in Sapien

Author Topic: AI's don't appear in Halo, only in Sapien (6 messages, Page 1 of 1)
Moderators: Dennis

Darkjak
Joined: Aug 7, 2008


Posted: Jan 18, 2010 02:44 PM    Msg. 1 of 6       
Hi folks,
I finally got some AI's into my new map - and the best, they even fight...
When I export the map with tool.exe and open it in Halo, everything works just fine - beside from the AI's. I can't say they don't work... because they aren't there - they just don't show up in the game. The debug.txt is not very usable too. Any suggestions?
Thanks in advance - Darkjak
Edited by Darkjak on Jan 18, 2010 at 02:44 PM


Gamma927
Joined: Jun 12, 2008

Steam: gamma927


Posted: Jan 18, 2010 03:01 PM    Msg. 2 of 6       
Using devmode, type ai_place [AI ENCOUNTER NAME]. So if your AI encounter is named enc1, type into devmode ingame

ai_place enc1


Darkjak
Joined: Aug 7, 2008


Posted: Jan 18, 2010 03:57 PM    Msg. 3 of 6       
Thank you for the fast response - I'll try it


Gamma927
Joined: Jun 12, 2008

Steam: gamma927


Posted: Jan 18, 2010 04:19 PM    Msg. 4 of 6       
This is just a debugging test. If they appear when you type that command, then you probably have some flags checked off in Sapien that prevent them from appearing ingame.


Darkjak
Joined: Aug 7, 2008


Posted: Jan 20, 2010 01:32 PM    Msg. 5 of 6       
I tried the command, but the AI's still don't appear...
Any other suggestions?


Gamma927
Joined: Jun 12, 2008

Steam: gamma927


Posted: Jan 20, 2010 06:55 PM    Msg. 6 of 6       
Then it makes no sense as to why they appear in Sapien. Save the scenario, and recompile the map.

 

 
Previous Older Thread    Next newer Thread







Time: Mon December 9, 2019 3:46 PM 172 ms.
A Halo Maps Website