A Community discussion forum for Halo Custom Edition, Halo 2 Vista, Portal and Halo Machinima

Home  Search Register  Login Member ListRecent Posts
  
 
»Forums Index »Halo 2 Vista Forum (Bungie/Microsoft) »Halo 2 Vista General Discussion »Multiple Halo 2 Vista problems

Author Topic: Multiple Halo 2 Vista problems (6 messages, Page 1 of 1)
Moderators: Dennis

Miaku
Joined: Oct 16, 2007

Sup?


Posted: Feb 21, 2010 05:38 PM    Msg. 1 of 6       
I just got this game a day ago, and since then, a few pretty annoying problems have risen. Any help on any of these these problems would be great. Since one of these problems is graphical, Ill give my specs first:

Core 2 Quad Q6600 @ 3.2Ghz, GTX 260 graphics card, 4GB of DDR2 800 RAM, and Windows Vista 32-bit.
Now onto the Problems:

#1: During some sections of the game, the mouse starts to behave erratically, almost like the DPI of the mouse goes way down. It becomes very sluggish, hard to move, and twitchy. (My in game sensitivity is on 7, which is "Very High" On the scale.

#2: The frame-rate starts to rapidly fluctuate, creating very quick slowdowns and speedups, making the game "jump lag". The latest drivers for my GTX 260 are installed (196.21)

#3: During scenes where there are ambient dust and smoke particle effects around, I get some interesting filtering artifacts:

Note that these artifacts are Dynamic, they slink around the sides of the walls and are very distracting. All my Graphics settings are maxed out, and even then some with the nVidia control panel, but once these problems started to occur I reverted all Control Panel settings back to default, and these problems were still present.

Thanks in advance for any help.
P.S: Is there some sort of config.ini file where you can chance the volume of the music?
Edited by Miaku on Feb 21, 2010 at 05:41 PM
Edited by Miaku on Feb 21, 2010 at 08:01 PM
Edited by Miaku on Feb 21, 2010 at 08:42 PM


chuckluck
Joined: Dec 27, 2008

"It's like Democracy, but with fists..."


Posted: Mar 9, 2010 09:51 PM    Msg. 2 of 6       
I would unistall the latest Nvidia drivers right away, if the 192.61 are them. Revert immediatly if so. The new drivers have a high chance of making the GPU heatsink fan stop working, as said by a Nvidia report. You never know, if this is the problem, then that would account for the graphics issues due to overheating. For the other issues...

-What mouse are you using? Mice have drivers too, might wanna go into the device manager and update those.

-EDIT: I see that your post sais you are using the latest Nvidia update. That would be your problem. The framerate fluctuation and artifact issues are most likely it. Your card is over heating and unstable with the new update.

ROLL BACK YOUR GRAPHICS CARD DRIVERS NOW.


Miaku
Joined: Oct 16, 2007

Sup?


Posted: Mar 20, 2010 01:32 PM    Msg. 3 of 6       
I don't think it's my GPU overheating, because my fan speed is at 100%, my GPU idles at 37C, and under load it only goes up to about 50C. These GPU's are rated to go to about 80C. And when I run the game, my GPU fan is about the loudest thing in my case, so I think you could tell if it suddenly shut off. =P Although I will look into new mouse drivers. My mouse is just a standard USB 2.0 Kensington mouse, nothin' special.
Edited by Miaku on Mar 20, 2010 at 01:33 PM
Edited by Miaku on Mar 20, 2010 at 01:34 PM


chuckluck
Joined: Dec 27, 2008

"It's like Democracy, but with fists..."


Posted: Mar 28, 2010 01:19 PM    Msg. 4 of 6       
I would still roll back the drivers. My friends brand new GTX 275, although it did not over heat, died after the new driver install.


pwner5889
Joined: Jun 13, 2008


Posted: Mar 28, 2010 08:19 PM    Msg. 5 of 6       
Quote: --- Original message by: chuckluck
I would still roll back the drivers. My friends brand new GTX 275, although it did not over heat, died after the new driver install.


ouch!


Miaku
Joined: Oct 16, 2007

Sup?


Posted: Apr 22, 2010 11:53 PM    Msg. 6 of 6       
FIXED THE MOUSE PROBLEM! =D =D Apparently the culprit of this sluggish mouse response was due to my GPU (Believe it or not) Because of it rendering so many frames in one second, Halo 2 freaks out, and that somehow affects the mouse responsiveness. All you have to do is go to the nVidia control panel, manage 3-d settings, and then force Vertical Sync on, so your GPU is forced to render at whatever your monitor's refresh rate is. In my case, I have a 60Hz monitor, so that's 60 FPS, Vs. the 400-900 FPS I was getting before...lol...
So, if you have a powerful GPU and are experiencing mouse response issues, force Vertical Sync on.

 

 
Previous Older Thread    Next newer Thread







Time: Mon September 23, 2019 4:54 PM 469 ms.
A Halo Maps Website