A Community discussion forum for Halo Custom Edition, Halo 2 Vista, Portal and Halo Machinima

Home  Search Register  Login Member ListRecent Posts
  
 
»Forums Index »Halo Custom Edition (Bungie/Gearbox) »Halo CE Technical / Map Design »Vehicle problems

Author Topic: Vehicle problems (3 messages, Page 1 of 1)
Moderators: Dennis

hell master
Joined: Mar 24, 2009


Posted: Mar 2, 2010 02:54 PM    Msg. 1 of 3       
Hey forum people

I have worked on a certain vehicle for a while now and i cant seem to get it to work.

I've exported the model from Gmax, I've made some animation from gmax. And it goes in game.
The Problem is i go up to the vehicle and nothing happens no message or anything!
and i cant enter the vehicle :(

What should I do?
Edited by hell master on Mar 2, 2010 at 05:40 PM


UnevenElefant5
Joined: May 3, 2008

she/her this fag bashes back


Posted: Mar 2, 2010 11:40 PM    Msg. 2 of 3       
The seat label is probably label that your biped doesn't have animations for. Go to the driver's seat, and change the label to W-driver. See if that works.


hell master
Joined: Mar 24, 2009


Posted: Mar 3, 2010 03:23 PM    Msg. 3 of 3       
Allright i was able to get into the vehicle but i got new problems

1. Cameras screwed up
2. It doesn't go any where, it just slides slowly till it it reaches a wall
3. And it doesn't flip the way i want it to

How do I go about fixing these problems ><
Edited by hell master on Mar 4, 2010 at 02:45 PM

 

 
Previous Older Thread    Next newer Thread







Time: Fri April 3, 2020 1:11 AM 187 ms.
A Halo Maps Website