A Community discussion forum for Halo Custom Edition, Halo 2 Vista, Portal and Halo Machinima

Home  Search Register  Login Member ListRecent Posts
  
 
»Forums Index »Halo Custom Edition (Bungie/Gearbox) »Halo CE Technical / Map Design »FFFFFFF!

Author Topic: FFFFFFF! (8 messages, Page 1 of 1)
Moderators: Dennis

pwner5889
Joined: Jun 13, 2008


Posted: Apr 5, 2010 05:05 PM    Msg. 1 of 8       
I need some help. I had to reinstall halo. Same with HEK and HEK+. I extracted all of the Halo 1 tags found in both the single player, and multiplayer. Now, I can't get sapien to run.

04.05.10 16:00:15  Could not initialize unknown device object 192 instance number 0 - Collection 0 - Joystick
04.05.10 16:00:15 Could not initialize unknown device object 448 instance number 1 - Collection 1
04.05.10 16:00:15 Sound card doesn't meet minimum hardware requirements. Disabling hardware option.
04.05.10 16:00:16 file_open('tags\ui\editor\markers\normal\normal.gbxmodel') error 0x00000003 'The system cannot find the path specified. '
04.05.10 16:00:16 couldn't open gbxmodel tag 'normal.gbxmodel'.
04.05.10 16:00:16 EAX: 0xFFFFFFFE
04.05.10 16:00:16 EBX: 0x706C6101
04.05.10 16:00:16 ECX: 0x0012F2A0
04.05.10 16:00:16 EDX: 0x000002CC
04.05.10 16:00:16 EDI: 0x0012F2A0
04.05.10 16:00:16 ESI: 0x00000000
04.05.10 16:00:16 EBP: 0x0012F178
04.05.10 16:00:16 ESP: 0x0012F168
04.05.10 16:00:16 EIP: 0x77025E74, C3 8D A4 24 ?????
04.05.10 16:00:16 EXCEPTION halt in .\editor_renderer.cpp,#189: marker.model_index!=NONE


sargejohnson
Joined: Apr 20, 2009

Shall we play a game?


Posted: Apr 5, 2010 11:04 PM    Msg. 2 of 8       
did you also rip ui.map?
you'll have to, from what i can remember.


pwner5889
Joined: Jun 13, 2008


Posted: Apr 6, 2010 12:26 AM    Msg. 3 of 8       
Quote: --- Original message by: sargejohnson
did you also rip ui.map?
you'll have to, from what i can remember.


Are you sure? I ripped every single default halo 1 map and put them in my tags folder.


Co1t3r
Joined: Dec 13, 2008


Posted: Apr 6, 2010 12:30 AM    Msg. 4 of 8       
Quote: --- Original message by: pwner5889
I need some help. I had to reinstall halo. Same with HEK and HEK+. I extracted all of the Halo 1 tags found in both the single player, and multiplayer. Now, I can't get sapien to run.

04.05.10 16:00:16 file_open('tags\ui\editor\markers\normal\normal.gbxmodel') error 0x00000003 'The system cannot find the path specified. '

You need to get that tag.
Quote:
04.05.10 16:00:16  EXCEPTION halt in .\editor_renderer.cpp,#189: marker.model_index!=NONE

Don't know what that means, but it gives some insight on how the halo source code was set up.
Edited by colter13 on Apr 6, 2010 at 12:31 AM


Gamma927
Joined: Jun 12, 2008

Steam: gamma927


Posted: Apr 6, 2010 12:38 AM    Msg. 5 of 8       
You're missing the model for the marker thing in Sapien. To get that, either get it from a friend, or reinstall HEK.


Kustrin 117
Joined: Aug 6, 2009

DUH


Posted: Apr 6, 2010 03:48 AM    Msg. 6 of 8       
Yeah I got this too. But fixed it.


RevolutionaryCaptain
Joined: Mar 20, 2010

Preparing to continue the overmind's plans


Posted: Apr 6, 2010 06:47 AM    Msg. 7 of 8       
There you go : http://www.filefront.com/16041933/pwner5889.rar, It even has your name on it.


pwner5889
Joined: Jun 13, 2008


Posted: Apr 6, 2010 12:47 PM    Msg. 8 of 8       
Quote: --- Original message by: RevolutionaryCaptain
There you go : http://www.filefront.com/16041933/pwner5889.rar, It even has your name on it.


lol thanks man. ok, i have it fixed. thanks guys.
Edited by pwner5889 on Apr 6, 2010 at 02:15 PM

 

 
Previous Older Thread    Next newer Thread







Time: Sun November 17, 2019 6:58 PM 156 ms.
A Halo Maps Website