A Community discussion forum for Halo Custom Edition, Halo 2 Vista, Portal and Halo Machinima

Home  Search Register  Login Member ListRecent Posts
  
 
»Forums Index »Halo Custom Edition (Bungie/Gearbox) »Halo CE Technical / Map Design »N00000000 HELP my halo multiplayer stopt working!!!!

Author Topic: N00000000 HELP my halo multiplayer stopt working!!!! (6 messages, Page 1 of 1)
Moderators: Dennis

GameCreat0r
Joined: Apr 9, 2010

"Perhaps the ending has not yet been written..."


Posted: Apr 23, 2010 01:07 PM    Msg. 1 of 6       
Halo always worked the way it should but today it suddently doesn't allow me to see servers!

When I start halo and go to multiplayer->internet and press the get list button there doesn't show up any server!!! It says 0 players and 0 server on the top. WTF is going on?! It always worked and I didn't change anything lately! I know the ports are good the firewall is ok the network settings are right NOTHING SEEMS TO BE WRONG?!?!?! What should I do?


Maniac1000
-Helpful Poster-
Joined: Feb 24, 2007


Posted: Apr 23, 2010 01:22 PM    Msg. 2 of 6       
what version are you on?


GameCreat0r
Joined: Apr 9, 2010

"Perhaps the ending has not yet been written..."


Posted: Apr 23, 2010 01:49 PM    Msg. 3 of 6       
1.09 I just re´nstalled and it didn't fix it btw.

PLZ HELP MEEEEEE ASK WHAT YOU NEED TO KNOW PLZ!!!
Edited by Niels on Apr 23, 2010 at 05:57 PM


krispy1001
Joined: Jun 12, 2009

It Happens


Posted: Apr 23, 2010 09:31 PM    Msg. 4 of 6       
Hey Niels!

1. I would check the firewall and make sure it is not blocking game spy, or Halo CE.

Go to Security Center and open Windows Firewall settings. First go the the General tab and make sure the check box that allows exceptions is checked, if not that is probably the problem. Next go to the Exceptions tab and make sure that all the versions of Halo that you have installed on your system are lested, and that they all have their check boxes checked. (Example: Halo CE, Halo should both have check marks in the box by them.)

2. Have you added any new routers to your network? If so you need to log into the router and make sure that it is not blocking ports used for games; also check and see that it is not blocking any WAN ip address. Somethimes routers that are setup with parental controls active also block WAN ip address.

I hope this helps

Krispy1001 :-)


Slayer117
Joined: Oct 3, 2008

Host of CE3 2010-forever!


Posted: Apr 23, 2010 11:13 PM    Msg. 5 of 6       
sounds like mine. but i can see the servers it just says they have 1k ping or higher, but in game i get 66 ping. WTF?!


GameCreat0r
Joined: Apr 9, 2010

"Perhaps the ending has not yet been written..."


Posted: Apr 24, 2010 08:15 AM    Msg. 6 of 6       
Well I'm still checking for any of my firewalls (yes I know a bit overpowerd) to start blocking this. I know about all that but the weird thing is that I'm still fully able to host and people join as proof. I don't have a new router and I have all ports I want opened. I keep checking my firewalls for anything. Any otherer possibility? before someone comes up whit it: I took all server filters down so that's not it :P .


Ok I had this idea earlyer but I wasn't sure: I can't coneect to some sites anymore underwhitch microsoft.com!!! WT#!!! And I thin my internet speed went drasticly down but that's just a theorie. I did a test and my download abilities are around 650kB/sec whitch seems low. (not sure what that has to do whit it just for sure I mention that) I read something about a wrong setting but I lost that article. I use windows 7 profesional btw. What setting can couse this problem? Any help is welcome!!! P.S. It's not the firewall I tested it and checked everything.



SOLVED!!! I was completely right whit my idea of what was wrong. I posted the solucion here!

http://forum.halomaps.org/index.cfm?page=topic&topicID=31518

You guys would never figue this out for me, so I did it myself ^^. Pitty hard to find this out, the not be´ng able to reach microsoft.com was the breaktrough for discovering this. I hope Dennis can post it on the site to help more people whit this problem.
Edited by Niels on Apr 25, 2010 at 07:42 AM

 

 
Previous Older Thread    Next newer Thread







Time: Sun October 20, 2019 9:45 PM 219 ms.
A Halo Maps Website