A Community discussion forum for Halo Custom Edition, Halo 2 Vista, Portal and Halo Machinima

Home  Search Register  Login Member ListRecent Posts
  
 
»Forums Index »Halo Custom Edition (Bungie/Gearbox) »Halo CE General Discussion »I have 1.09, but no muliplayer servers show up.

Author Topic: I have 1.09, but no muliplayer servers show up. (7 messages, Page 1 of 1)
Moderators: Dennis

Maxaxle
Joined: Apr 22, 2010

What does this green text even mean?


Posted: Apr 24, 2010 12:13 AM    Msg. 1 of 7       
Funny thing is, I was able to play just fine last year or so, maybe the year before...But now, no servers show up. Has Bungie forgotten about Halo 1, or considered it outdated, etc.?


Slayer117
Joined: Oct 3, 2008

Host of CE3 2010-forever!


Posted: Apr 24, 2010 12:15 AM    Msg. 2 of 7       
its still alive. dont worry. how to fix it though? idk.


Maniac1000
-Helpful Poster-
Joined: Feb 24, 2007


Posted: Apr 24, 2010 12:30 AM    Msg. 3 of 7       
check your filters?


WWLinkMasterX
Joined: Mar 29, 2009

subliminal message.


Posted: Apr 24, 2010 12:34 AM    Msg. 4 of 7       
Make sure you're not selecting the LAN lobby.


Maxaxle
Joined: Apr 22, 2010

What does this green text even mean?


Posted: Apr 24, 2010 04:58 PM    Msg. 5 of 7       
I'm specifically choosing the Internet lobby...But I just remembered, it has an "Update Manually, 1.02" notice...Does that have anything to do with it?

EDIT: Turns out I had to press "Refresh". I'm not really used to that considering the other games I play automatically refresh the server list.
Edited by Maxaxle on Apr 24, 2010 at 05:05 PM


abkarch
Joined: Mar 20, 2010


Posted: Apr 24, 2010 05:22 PM    Msg. 6 of 7       
fail. xD


Maxaxle
Joined: Apr 22, 2010

What does this green text even mean?


Posted: Apr 24, 2010 10:39 PM    Msg. 7 of 7       
Quote: --- Original message by: abkarch
fail. xD

Don't remind me.

 

 
Previous Older Thread    Next newer Thread







Time: Wed October 23, 2019 1:08 PM 172 ms.
A Halo Maps Website