A Community discussion forum for Halo Custom Edition, Halo 2 Vista, Portal and Halo Machinima

Home  Search Register  Login Member ListRecent Posts
  
 
»Forums Index »Halo Custom Edition (Bungie/Gearbox) »Halo CE Technical / Map Design »problem with d40

Author Topic: problem with d40 (5 messages, Page 1 of 1)
Moderators: Dennis

darkassassin14
Joined: Jul 23, 2007

El. Psy. Congroo.


Posted: Aug 9, 2010 05:08 PM    Msg. 1 of 5       
im trying to make my own warthog run mod and when i try to open my copied d40 scenario i get this error

08.09.10 17:03:58 a hobo pc 01.01.00.0609 ----------------------------------------------
08.09.10 17:03:58 reference function: _write_to_error_file
08.09.10 17:03:58 reference address: 401b13
08.09.10 17:03:58 Couldn't read map file './a_hobobeta.map'
08.09.10 17:03:58 CreateDevice succeeded with refresh rate = 0
08.09.10 17:04:01 Increasing sound decompression buffer size to 1048576 bytes
08.09.10 17:04:04 EAX: 0xFFFFFFFE
08.09.10 17:04:04 EBX: 0x00000002
08.09.10 17:04:04 ECX: 0x00A4E2F8
08.09.10 17:04:04 EDX: 0x00000005
08.09.10 17:04:04 EDI: 0x120E5000
08.09.10 17:04:04 ESI: 0x00000000
08.09.10 17:04:04 EBP: 0x00A4E30C
08.09.10 17:04:04 ESP: 0x0012F0E4
08.09.10 17:04:04 EIP: 0x005AB968, 66 8B 04 3E ?????
08.09.10 17:04:04 6F697461 ?????
08.09.10 17:04:04 00000008 ?????
08.09.10 17:04:04 EXCEPTION_ACCESS_VIOLATION



and i get this when i try to open the original


08.09.10 17:04:29 a hobo pc 01.01.00.0609 ----------------------------------------------
08.09.10 17:04:29 reference function: _write_to_error_file
08.09.10 17:04:29 reference address: 401b13
08.09.10 17:04:29 Couldn't read map file './a_hobobeta.map'
08.09.10 17:04:29 CreateDevice succeeded with refresh rate = 0
08.09.10 17:04:32 Increasing sound decompression buffer size to 1048576 bytes
08.09.10 17:04:35 EAX: 0xFFFFFFFE
08.09.10 17:04:35 EBX: 0x00000004
08.09.10 17:04:35 ECX: 0x00A4E300
08.09.10 17:04:35 EDX: 0x00000005
08.09.10 17:04:35 EDI: 0x120E5FFC
08.09.10 17:04:35 ESI: 0x00000004
08.09.10 17:04:35 EBP: 0x00A4E30C
08.09.10 17:04:35 ESP: 0x0012F0E4
08.09.10 17:04:35 EIP: 0x005AB968, 66 8B 04 3E ?????
08.09.10 17:04:35 6F697461 ?????
08.09.10 17:04:35 00000008 ?????
08.09.10 17:04:35 EXCEPTION_ACCESS_VIOLATION

What's wrong and how do i fix it?

note: i just ripped d40 from the original CE map version
Edited by darkassassin14 on Aug 9, 2010 at 05:08 PM


Spartan 653
Joined: Jul 7, 2010

Please assume the party escort submission position


Posted: Aug 9, 2010 05:53 PM    Msg. 2 of 5       
I have the same problem, sapien won't open ANY campaign missions for me.


darkassassin14
Joined: Jul 23, 2007

El. Psy. Congroo.


Posted: Aug 9, 2010 06:25 PM    Msg. 3 of 5       
yea for my copied multiplayer version i deleted all the ai encounters and controls and stuff and it loaded. but now i wanna mod the campaign so i dont want to delete the encounters. this leave me with a dilemma.
Edited by darkassassin14 on Aug 9, 2010 at 06:26 PM


Muscl3r
Joined: May 22, 2010

dont pray 4 easy lives...pray to be STRONGER MEN


Posted: Aug 10, 2010 07:40 PM    Msg. 4 of 5       
Whatver can go wrong will go wrong if your me. Kinda annoying sometimes eh?


darkassassin14
Joined: Jul 23, 2007

El. Psy. Congroo.


Posted: Aug 11, 2010 12:11 AM    Msg. 5 of 5       
yea. i cant find the problem. i no why the encounters wer screwd and i can fix them. its something else and i cant find it.

 

 
Previous Older Thread    Next newer Thread







Time: Wed September 18, 2019 7:25 PM 172 ms.
A Halo Maps Website