A Community discussion forum for Halo Custom Edition, Halo 2 Vista, Portal and Halo Machinima

Home  Search Register  Login Member ListRecent Posts
  
 
»Forums Index »Halo Custom Edition (Bungie/Gearbox) »Halo CE General Discussion »Dedicated server not appearing on gamespy list

Author Topic: Dedicated server not appearing on gamespy list (6 messages, Page 1 of 1)
Moderators: Dennis

Nicmavr
Joined: Jul 21, 2009


Posted: Sep 2, 2010 07:43 AM    Msg. 1 of 6       
As of recent my dedicated server doesn't appear to be showing up on the gamespy server list anymore, despite the command box saying " is now running on ".

If it helps to say, I'm running the haloceded.exe app with Wine on an ubuntu machine, however I have not had this problem before. Would appreciate some help/input :)

Cheers!


sargejohnson
Joined: Apr 20, 2009

Shall we play a game?


Posted: Sep 2, 2010 09:13 AM    Msg. 2 of 6       
you need to open up some ports for your server to communicate with gamespy and the internet.

i haven't used ubuntu before, but there should be a way somehow to try all the stuff mentioned in the articles below:
http://hce.halomaps.org/index.cfm?nid=239
http://hce.halomaps.org/index.cfm?nid=237


Nicmavr
Joined: Jul 21, 2009


Posted: Sep 2, 2010 09:47 AM    Msg. 3 of 6       
I doubt that's the cause because it used to work fine and none of my network settings have been modified since then. Not to mention I have my firewall disabled (both computer and modem-wise).


sargejohnson
Joined: Apr 20, 2009

Shall we play a game?


Posted: Sep 3, 2010 10:54 AM    Msg. 4 of 6       
did you change your modem/router before this happened?
also, disabling firewall wouldn't help either.


Nicmavr
Joined: Jul 21, 2009


Posted: Sep 3, 2010 11:29 AM    Msg. 5 of 6       
No, I have not modified any settings of any kind since it used to work. I should probably state that I had issues running the app all of a sudden, which may offer an explanation (ie. a bug or some confliction with Wine/Ubuntu software, as strange as that might sound).


sargejohnson
Joined: Apr 20, 2009

Shall we play a game?


Posted: Sep 4, 2010 12:21 AM    Msg. 6 of 6       
1. update your versions of wine and ubuntu to the latest versions, go google them.
2. reinstall the app for the server after step 1.
3. check if your init.txt file for your server has sv_public set to 1.
http://hce.halomaps.org/index.cfm?nid=314

 

 
Previous Older Thread    Next newer Thread







Time: Thu September 19, 2019 10:09 PM 735 ms.
A Halo Maps Website