A Community discussion forum for Halo Custom Edition, Halo 2 Vista, Portal and Halo Machinima

Home  Search Register  Login Member ListRecent Posts
  
 
»Forums Index »Halo Custom Edition (Bungie/Gearbox) »Halo CE Technical / Map Design »Sapien hates me, debug.txt help please

Author Topic: Sapien hates me, debug.txt help please (3 messages, Page 1 of 1)
Moderators: Dennis

warchieftain
Joined: Nov 14, 2008

Tar-21 ftw


Posted: Sep 23, 2010 03:06 PM    Msg. 1 of 3       
Ive deleated my tagset, reinstalled halo, hek, ripped to overwrite my tags with the stock tags multiple times from the mp maps and every time i get this:

09.21.10 08:02:36 sapien pc 01.00.00.0609 ----------------------------------------------
09.21.10 08:02:36 reference function: _write_to_error_file
09.21.10 08:02:36 reference address: 401b13
09.21.10 08:02:36 Couldn't read map file './sapienbeta.map'
09.21.10 08:02:36 CreateDevice succeeded with refresh rate = 0
09.21.10 08:02:36 Sound card doesn't meet minimum hardware requirements. Disabling hardware option.
09.21.10 08:02:37 file_open('tags\ui\editor\markers\normal\normal.gbxmodel') error 0x00000003 'The system cannot find the path specified. '
09.21.10 08:02:37 couldn't open gbxmodel tag 'normal.gbxmodel'.
09.21.10 08:02:37 EAX: 0x00000000
09.21.10 08:02:37 EBX: 0x706C6101
09.21.10 08:02:37 ECX: 0x00000000
09.21.10 08:02:37 EDX: 0x00000000
09.21.10 08:02:37 EDI: 0x0018F2A0
09.21.10 08:02:37 ESI: 0x00000000
09.21.10 08:02:37 EBP: 0x0018F178
09.21.10 08:02:37 ESP: 0x0018F168
09.21.10 08:02:37 EIP: 0x76F40BD2, 83 C4 04 C2 ?????
09.21.10 08:02:37 EXCEPTION halt in .\editor_renderer.cpp,#189: marker.model_index!=NONE

I am really lost on what to do, the only maps i have extracted tags from are cmt_a30 (i've tried extracting the entire tag folder and just the cmt folder, xxx-sandtrap, h3 sandtrap and marinefirefight.

I've tried to find a normal.gbxmodel but i don't know where to find one.

Does anyone know why my tag set is fuxed up?


Maniac1000
-Helpful Poster-
Joined: Feb 24, 2007


Posted: Sep 23, 2010 04:03 PM    Msg. 2 of 3       
was it not you that i told a couple days ago?
im sure that is the gizmo used in sapien,
Maybe move sapien.config out of the root directory then try open a scenario.


Gamma927
Joined: Jun 12, 2008

Steam: gamma927


Posted: Sep 23, 2010 07:08 PM    Msg. 3 of 3       
Reinstall HEK, or get the gbx from a friend. You CANNOT extract that tag.

 

 
Previous Older Thread    Next newer Thread







Time: Sat July 4, 2020 9:05 AM 156 ms.
A Halo Maps Website