A Community discussion forum for Halo Custom Edition, Halo 2 Vista, Portal and Halo Machinima

Home  Search Register  Login Member ListRecent Posts
  
 
»Forums Index »Halo 2 Vista Forum (Bungie/Microsoft) »Halo 2 Vista Map Design / Technical »packaging problem

Author Topic: packaging problem (3 messages, Page 1 of 1)
Moderators: Dennis

StatutoryTrOy
Joined: Jul 6, 2010

Go Army Beat Navy!


Posted: Oct 8, 2010 11:43 AM    Msg. 1 of 3       
when i try to package my map i get this, and then tool shuts down.




Kills_Alone
Joined: Jun 17, 2009

I ain't got no candy for you, NO CANDY


Posted: Oct 8, 2010 06:49 PM    Msg. 2 of 3       
Temporarily try and package it with less textures by removing all of the instanced geometry.

One of your bitmaps appears to be the problem.


STL Check on map gives how many errors?


EDIT: Also, we have our own team and forum, why do you ask questions on this dead forum?
Edited by Kills_Alone on Oct 8, 2010 at 06:49 PM


StatutoryTrOy
Joined: Jul 6, 2010

Go Army Beat Navy!


Posted: Oct 8, 2010 09:13 PM    Msg. 3 of 3       
i want to spam up every forum equally with my problems:) well i just know there are some map makers out there that know nothing about monstrmoose and i was thinking maybe they might know how to fix the problem.

the map packages for beazt but doesn't for me, beazt uses the same max file that i'm using with the same number of errors, and same number of textures, i had this same problem on another map i did which only had 4 textures and no instanced geometry

 

 
Previous Older Thread    Next newer Thread







Time: Fri February 21, 2020 8:22 PM 157 ms.
A Halo Maps Website