A Community discussion forum for Halo Custom Edition, Halo 2 Vista, Portal and Halo Machinima

Home  Search Register  Login Member ListRecent Posts
  
 
»Forums Index »Halo Custom Edition (Bungie/Gearbox) »Halo CE Technical / Map Design »slight problem compiling my map

Author Topic: slight problem compiling my map (6 messages, Page 1 of 1)
Moderators: Dennis

ally
Joined: Jun 23, 2010

Aye Ready


Posted: Jan 2, 2011 06:56 AM    Msg. 1 of 6       
okay so i try to compile the map,and nothing goes to the tags folder.
my debug...

01.02.11 11:13:06 guerilla pc 01.00.00.0609 ----------------------------------------------
01.02.11 11:13:06 reference function: _write_to_error_file
01.02.11 11:13:06 reference address: 4011a4
01.02.11 11:13:06 Couldn't read map file './guerillabeta.map'


ally
Joined: Jun 23, 2010

Aye Ready


Posted: Jan 2, 2011 07:01 AM    Msg. 2 of 6       
wow lol just noticed that says guerilla,no i guess nothings going into the debug for the error then.

goona try it out again,then i can give proper details on what's happening here.
Edited by ally on Jan 2, 2011 at 07:04 AM


ally
Joined: Jun 23, 2010

Aye Ready


Posted: Jan 2, 2011 07:05 AM    Msg. 3 of 6       
just through tool as normal,gonna try it again and i'll explain properly whats going wrong.


ally
Joined: Jun 23, 2010

Aye Ready


Posted: Jan 2, 2011 07:14 AM    Msg. 4 of 6       
sorry about the confusion,i made a glass bitmap which i have to fix in guerilla,but as you will know,when you open guerilla it goes to the tags folder to let you locate your file.
i have nothing in the tags\levels \folder relating to my map,and if i try to fix the galss bitmap by going into the data\levels-my map....then i get the error telling me guerilla can't open it.
how can i fix the bitmap if i can't open it in guerilla?


ally
Joined: Jun 23, 2010

Aye Ready


Posted: Jan 2, 2011 07:21 AM    Msg. 5 of 6       
yip,compiled it into a bitmap tag and in tool i get the error...warning failed to open TIFF:unsupported bits per sample .
hmmm that my problem?

got it,changed to 32bit format and now it works.

thanks for the help juan.
Edited by ally on Jan 2, 2011 at 07:31 AM


MoooseGuy
Joined: Aug 10, 2008

I Approve This Message.


Posted: Jan 3, 2011 09:17 AM    Msg. 6 of 6       
Yeah, bad or missing tags should usually give you errors in caps in tool when compiling, so that's weird...

 

 
Previous Older Thread    Next newer Thread







Time: Mon May 25, 2020 6:00 PM 172 ms.
A Halo Maps Website