A Community discussion forum for Halo Custom Edition, Halo 2 Vista, Portal and Halo Machinima

Home  Search Register  Login Member ListRecent Posts
  
 
»Forums Index »Halo Custom Edition (Bungie/Gearbox) »Halo CE General Discussion »Gmax problem

Author Topic: Gmax problem (7 messages, Page 1 of 1)
Moderators: Dennis

DFagent007
Joined: Nov 11, 2010

Project Operation Secret Mision XD


Posted: Apr 3, 2011 04:54 PM    Msg. 1 of 7       
Hi I have a problem creating and editing the box

all right I think will change is the heigh etc.
when I give Convert editable mesh will be another thing on the right and go right to where it says flip

I give and not get up the top or the bottom as stated in the tutorial at the beginning if you could hide him would disappear but the whole bottom that should about

but now where I will not react bone flip open the box is not like the tutorial that could be


YakZSmelk
Joined: Apr 3, 2006

- Environment Artist - robhow.com


Posted: Apr 3, 2011 05:45 PM    Msg. 2 of 7       
1) Work with an Editable Poly not Editable Mesh. It's much easier.

2)Create a box and apply a Normal modifier to it, than convert it. This will flip your normals before you even make it Editable.

3) The bottom is missing or you can't see it? Not sure if I'm understanding your post correctly, check your grammar.


DFagent007
Joined: Nov 11, 2010

Project Operation Secret Mision XD


Posted: Apr 3, 2011 06:29 PM    Msg. 3 of 7       
Quote: --- Original message by: YakZSmelk
1) Work with an Editable Poly not Editable Mesh. It's much easier.

2)Create a box and apply a Normal modifier to it, than convert it. This will flip your normals before you even make it Editable.

3) The bottom is missing or you can't see it? Not sure if I'm understanding your post correctly, check your grammar.



http://hce.halomaps.org/index.cfm?fid=2198


is that I'm using this tutorial

and when you give it should open a flip of the box and give it all and hide is removed is the floor or bottom of the box and I did not like what you said XD


ally
Joined: Jun 23, 2010

Aye Ready


Posted: Apr 3, 2011 08:57 PM    Msg. 4 of 7       
not to sure if what i'm suggesting is what your talking about,but sure if it helps then here goes...

if your clicking flip and not seeing the box flipped in view then,on your gmax screen click on edit
then at the bottom of that list click on object properties and click on the small box beside backface cull (when clicked it will put a small tick in that box).

hope it helps.


SlappyThePirate
Joined: Aug 24, 2009

You are irritating, I'll release nothing


Posted: Apr 3, 2011 09:36 PM    Msg. 5 of 7       
Gmax has backface cull on by default... I think he should enable "ignore backfacing" in mesh selection.
Also try pressing F2, so your face selections are is in red.


ally
Joined: Jun 23, 2010

Aye Ready


Posted: Apr 3, 2011 09:38 PM    Msg. 6 of 7       
okay,i didn't know that about gmax.

knowing something else is the beginning of knowing more :)


YakZSmelk
Joined: Apr 3, 2006

- Environment Artist - robhow.com


Posted: Apr 4, 2011 02:41 PM    Msg. 7 of 7       
ally I was assuming this was a Backface culling issue also, but I can't understand the OP. Either way OP let us know if any of these things worked out.

Quote: --- Original message by: DFagent007
http://hce.halomaps.org/index.cfm?fid=2198
is that I'm using this tutorial


This guy doesn't really know how to model from the looks of it, so his info on creating the map may be fine. But be wary of his modeling technique.
Edited by YakZSmelk on Apr 4, 2011 at 02:44 PM

 

 
Previous Older Thread    Next newer Thread







Time: Tue November 12, 2019 4:53 AM 188 ms.
A Halo Maps Website