A Community discussion forum for Halo Custom Edition, Halo 2 Vista, Portal and Halo Machinima

Home  Search Register  Login Member ListRecent Posts
  
 
»Forums Index »Halo Custom Edition (Bungie/Gearbox) »Halo CE General Discussion »Problems while loading custom maps

Author Topic: Problems while loading custom maps (5 messages, Page 1 of 1)
Moderators: Dennis

hardie
Joined: May 2, 2011


Posted: May 2, 2011 02:20 AM    Msg. 1 of 5       
Hello everyone, just got back into playing Halo CE again :) , but i got a issue I never had before and google had no answers that helped.

When I play the standart multiplayer and/or SP maps the game runs fine. The problem is when I try to load a custom multiplayer/singleplayer map. The game shows me the loading "ring" screen, then goes to black screen for a sec and then CTD gathering exeptions. It's realy frustrating. Tryed to reinstal the game a few times. The devmode or windowed mode didin't help. Compatibility didin't help, run as admin didin't help...

Yes, i launch the SP maps via the map_name command.

Im running a Windows 7 system. More than enough ram(4gb ddr3) and a decent video card(gts450).

If any of you expierenced this issue i would really appreciate your help. After ~5 hours of tweaking i ran out of ideas.


sargejohnson
Joined: Apr 20, 2009

Shall we play a game?


Posted: May 2, 2011 02:40 AM    Msg. 2 of 5       
I know this may sound like a dumb question but....are you running Custom Edition or Combat Evolved?


hardie
Joined: May 2, 2011


Posted: May 2, 2011 03:44 AM    Msg. 3 of 5       
Custom Edition. I gues I should have been more clear on that :P


Slayer117
Joined: Oct 3, 2008

Host of CE3 2010-forever!


Posted: May 2, 2011 03:46 AM    Msg. 4 of 5       
I've had this issue, dnt rember how i fixed it, but i think it was a screwed up DLL file, try looking in your Debug, and see if theres anything weird going on in there.


hardie
Joined: May 2, 2011


Posted: May 2, 2011 05:10 AM    Msg. 5 of 5       
Fixed the issue. All i had to do was to create a new user account. Gues the old one had issues? Im still confused on how this fixed the problem, but if others are expieriencing something like this, try creating a new user account...

 

 
Previous Older Thread    Next newer Thread







Time: Thu May 28, 2020 2:23 PM 157 ms.
A Halo Maps Website