A Community discussion forum for Halo Custom Edition, Halo 2 Vista, Portal and Halo Machinima

Home  Search Register  Login Member ListRecent Posts
  
 
»Forums Index »Halo Custom Edition (Bungie/Gearbox) »Halo CE Technical / Map Design »sapien not working

Author Topic: sapien not working (6 messages, Page 1 of 1)
Moderators: Dennis

jaylan77
Joined: Dec 28, 2011

ive just started modding


Posted: Dec 30, 2011 05:47 PM    Msg. 1 of 6       
when i open sapien then load the my level
sapien it comes up for a second then closes
what do ido ive had sooooooooo much troble trying to get this map to work


sOMeonEUNo
Joined: Nov 20, 2010

Willing to help with what I know but still a Newb!


Posted: Dec 31, 2011 12:43 AM    Msg. 2 of 6       
This problem is almost always caused by a missing tag, Open your map in guerilla and see if any of the names of tags are red. If they are red that means that the file is not in the place that the map is searching for it. If this is the case all you have to do is delete the tag and you should be able to open it in Sapien again.


darkassassin14
Joined: Jul 23, 2007

El. Psy. Congroo.


Posted: Dec 31, 2011 01:12 AM    Msg. 3 of 6       
open the debug.txt in the halo ce directory. and paste the last entry on here. although you should be able to figure out what the problem is from the text.


jaylan77
Joined: Dec 28, 2011

ive just started modding


Posted: Jan 2, 2012 07:02 PM    Msg. 4 of 6       
where do i find the tags in guerilla and the error dosent come up in the debug
im a noob i just started so dont judge me!!


game user10
Joined: Dec 9, 2011

Who is the Overseer?


Posted: Jan 3, 2012 04:33 AM    Msg. 5 of 6       
It SHOULD show up in the debug. Try opening your HCE directory, click on "Compatibility Files", and you should see the debug file. Paste the last paragraph here so we can see what's wrong.


Muscl3r
Joined: May 22, 2010

dont pray 4 easy lives...pray to be STRONGER MEN


Posted: Jan 3, 2012 04:28 PM    Msg. 6 of 6       
Go into task manager then start sapien.
Before you open a scenario go into processes.
Scroll down to Sapien.
Right click then select 'set affinity'.
Untick cpu 1.

 

 
Previous Older Thread    Next newer Thread







Time: Tue July 7, 2020 12:04 AM 265 ms.
A Halo Maps Website