A Community discussion forum for Halo Custom Edition, Halo 2 Vista, Portal and Halo Machinima

Home  Search Register  Login Member ListRecent Posts
  
 
»Forums Index »Halo Custom Edition (Bungie/Gearbox) »Halo CE General Discussion »1.09 online question

Author Topic: 1.09 online question (13 messages, Page 1 of 1)
Moderators: Dennis

camycamera
Joined: Mar 4, 2011

i WILL pwn you.......


Posted: Feb 28, 2012 09:55 PM    Msg. 1 of 13       
hey guys, got the game, it automatically updated to 1.09, got OS etc, but when i go to see whos online, there are not much people in custom maps and non custom maps. i remember back then when i didn't have the 1.09 update and there were TONS of people online: about 53 pages of servers, in fact. but now i have only got a maximum of 3 pages of servers.

so, to my question: when/are people/servers moving to 1.09? please tell me, i just want to know if its taking time to move over to the next patch or whatever.


Guilty_spark
Joined: Dec 8, 2011

enjoy my bright, blue, balls!


Posted: Feb 28, 2012 10:02 PM    Msg. 2 of 13       
most people just play on 1.00 cause they choose to why? I cant tell you here because of forum rules if you want help my xfire is spark364.

Edited by Spark on Feb 28, 2012 at 10:04 PM


Nickster5000
Joined: Dec 11, 2010


Posted: Feb 28, 2012 10:20 PM    Msg. 3 of 13       
1.09 came out like.... 2 years ago?

Alot of people play on 1.00 because they obtain Halo CE illegally in their own ways, and they cant go out and buy a game for 20 bucks. (You can guess what they do to obtain it...)


kirby_422
Joined: Jan 22, 2006

Apparently public enemy number 1?


Posted: Feb 29, 2012 12:33 PM    Msg. 4 of 13       
You said you installed OS? Add -console in your shortcut, you can then open up a little console with the ~ key

game_change_version_id true "1.00"

you'll be able to see all the pirates then.

I made a quick ui.yelo that has buttons to change between 1.00 and 1.09 if anyone wants it *shrug* I can upload it when I get home tonight. (it looks mostly stock, it just has a few things from various UIs I've made in the past still lurking around (like the profile changer being inside settings instead of on the main screen, doesnt check for updates, etc))


madnesspart
Joined: Jan 24, 2011

Scanning... Just Dustin Echoes......


Posted: Feb 29, 2012 12:51 PM    Msg. 5 of 13       
Also, good luck learning Spanish xD
You'll either need it or resent it!


Old Gregg
Joined: Apr 5, 2010

I love Hardcore Corn.


Posted: Feb 29, 2012 03:01 PM    Msg. 6 of 13       
Quote: --- Original message by: kirby_422
You said you installed OS? Add -console in your shortcut, you can then open up a little console with the ~ key

game_change_version_id true "1.00"

you'll be able to see all the pirates then.

I made a quick ui.yelo that has buttons to change between 1.00 and 1.09 if anyone wants it *shrug* I can upload it when I get home tonight. (it looks mostly stock, it just has a few things from various UIs I've made in the past still lurking around (like the profile changer being inside settings instead of on the main screen, doesnt check for updates, etc))

Me gusta. I was about to search for an OS ui map lol


camycamera
Joined: Mar 4, 2011

i WILL pwn you.......


Posted: Mar 1, 2012 01:02 AM    Msg. 7 of 13       
OS CAN DO THAT?! can i actually play with them too?


Kozakuu
Joined: Oct 30, 2011

Only the person who was wisdom can read the most.


Posted: Mar 1, 2012 01:55 AM    Msg. 8 of 13       
Quote: --- Original message by: kirby_422
You said you installed OS? Add -console in your shortcut, you can then open up a little console with the ~ key

game_change_version_id true "1.00"

you'll be able to see all the pirates then.

I made a quick ui.yelo that has buttons to change between 1.00 and 1.09 if anyone wants it *shrug* I can upload it when I get home tonight. (it looks mostly stock, it just has a few things from various UIs I've made in the past still lurking around (like the profile changer being inside settings instead of on the main screen, doesnt check for updates, etc))

Do want.


kirby_422
Joined: Jan 22, 2006

Apparently public enemy number 1?


Posted: Mar 1, 2012 09:16 AM    Msg. 9 of 13       
had forgot about uploading this last night lol
http://www.mediafire.com/?4mok4e3hk0yk714
In the multiplayer menu, it has widgets for spoofing between 1.00 and 1.09 (well, should of written revert to 1.09 since you need 1.09 for OS, but whatever lol) The profile switcher is located in the settings menu... thats probably all you need to know about that file.


Spartan314
Joined: Aug 21, 2010

Former biped rigger & FP animator


Posted: Mar 1, 2012 01:52 PM    Msg. 10 of 13       
Could you give that function to like ANY UI?


kirby_422
Joined: Jan 22, 2006

Apparently public enemy number 1?


Posted: Mar 1, 2012 01:56 PM    Msg. 11 of 13       
Any ui compiled as a .yelo, yes. Its just widgets that call dormant scripts that run os' commands for changing the version.


Spartan314
Joined: Aug 21, 2010

Former biped rigger & FP animator


Posted: Mar 1, 2012 02:01 PM    Msg. 12 of 13       
Quote: --- Original message by: kirby_422
Any ui compiled as a .yelo, yes. Its just widgets that call dormant scripts that run os' commands for changing the version.

Even this one? http://forum.halomaps.org/index.cfm?page=topic&topicID=37885&start=1
There was a UI.map beta here..: http://forum.halomaps.org/index.cfm?page=topic&topicID=37885&start=351


kirby_422
Joined: Jan 22, 2006

Apparently public enemy number 1?


Posted: Mar 1, 2012 02:16 PM    Msg. 13 of 13       
Just ask the maker of any UI to include those widgets, or add them yourself if the ui in question is unprotected.

 

 
Previous Older Thread    Next newer Thread







Time: Wed July 8, 2020 4:32 AM 172 ms.
A Halo Maps Website