A Community discussion forum for Halo Custom Edition, Halo 2 Vista, Portal and Halo Machinima

Home  Search Register  Login Member ListRecent Posts
  
 
»Forums Index »Halo Custom Edition (Bungie/Gearbox) »Halo CE General Discussion »not ALL settings working in dedicated server.

Author Topic: not ALL settings working in dedicated server. (3 messages, Page 1 of 1)
Moderators: Dennis

Chaos_Zero
Joined: May 19, 2010


Posted: Feb 29, 2012 06:21 PM    Msg. 1 of 3       
this is slightly related but separate from this previous topic: http://forum.halomaps.org/index.cfm?page=topic&topicID=40350

ok i finally got it to work after switching to bridged mode and with a bunch of funky port settings. It stays on "negotiating connection to server" for a few seconds, but no lag in the server.

Now their is another problem. After a few attempts of remaking the gametype that i am using, every setting works great but for some reason it puts a time limit of 20 minutes and capture to win at 1 even though i set no time limit and 10 captures to win.

Any thought on this new problem?


Maniac1000
-Helpful Poster-
Joined: Feb 24, 2007


Posted: Feb 29, 2012 06:41 PM    Msg. 2 of 3       


Chaos_Zero
Joined: May 19, 2010


Posted: Mar 1, 2012 12:18 PM    Msg. 3 of 3       
thank you for the replies.

The gamefype fix utility or the rcon command both did solve the time problem, but the number of captures still stays stuck at 1 cap to win.

 

 
Previous Older Thread    Next newer Thread







Time: Sat January 18, 2020 7:27 PM 203 ms.
A Halo Maps Website