A Community discussion forum for Halo Custom Edition, Halo 2 Vista, Portal and Halo Machinima

Home  Search Register  Login Member ListRecent Posts
  
 
»Forums Index »Halo Custom Edition (Bungie/Gearbox) »Halo CE Technical / Map Design »Strange artifact on Paint shop pro images

Author Topic: Strange artifact on Paint shop pro images (6 messages, Page 1 of 1)
Moderators: Dennis

zyzerzan
Joined: Mar 3, 2012


Posted: Mar 4, 2012 04:35 PM    Msg. 1 of 6       
Wondering if anyone knows what this is, and how to fix it.

I make images in corel paintshop pro x4 and save them as tifs, they get a strange canvas like artifact that shows up in them. Here is a screen shot of the image saved as a jpeg and then as a tif (note, the artifact won't show up in psp, only outside)


Here is what the image looks like when I make it, and what it looks like in 3ds Max 12

http://s1116.photobucket.com/albums/k580/anthonyn77/?action=view¤t=sample.jpg


Then here is what it looks like outside of Paint Shop Pro x4 after saving as a TIF (with alpha channel)- (even the thumbnail shows the pattern)

http://s1116.photobucket.com/albums/k580/anthonyn77/?action=view¤t=sampl2.jpg


Any insight is helpful, I have searched and searched and haven't been able to find anything about it.
I want to use Psp, but I can't have ruined images like this in game. The pattern looks terrible in game.


XlzQwerty1
Joined: Aug 6, 2009


Posted: Mar 4, 2012 05:16 PM    Msg. 2 of 6       
There's nothing wrong with the image. It's because viewing it outside of 3ds max and outside of paintshot pro, the thumbnail displays the alpha channel ontop of the rgb. This makes the thumbnail of the image look brighter than it should, but no need to worry because there's nothing wrong with the texture.


zyzerzan
Joined: Mar 3, 2012


Posted: Mar 4, 2012 05:21 PM    Msg. 3 of 6       
The artifact shows up in game, and makes the grass look terrible. So, something is wrong with the image after I save it. Somewhere between it being saved and it being compiled into the structure of the level something is messing up, thats all I know.

Its extremely annoying because I can't use any custom ground maps or anything.
Edited by zyzerzan on Mar 4, 2012 at 05:22 PM


XlzQwerty1
Joined: Aug 6, 2009


Posted: Mar 4, 2012 09:17 PM    Msg. 4 of 6       
That's quite odd then. I've never gotten anything like this before. What does the alpha channel of your bitmap look like?


zyzerzan
Joined: Mar 3, 2012


Posted: Mar 5, 2012 06:52 AM    Msg. 5 of 6       
Just covering the area of where the grass was going to be (green areas)

I have determined that corel paint shop pro x4 sucks ass when it comes to Alpha maps. I did a bunch of tests, and every time I saved a mask to the alpha channel, it would completely obliterate it and make crazy patterns when I saved it, so I simply uninstalled and I'm just using the old Paint shop pro 8 now...

Thanks for the help


XlzQwerty1
Joined: Aug 6, 2009


Posted: Mar 5, 2012 08:05 AM    Msg. 6 of 6       
Mmm, good that you resolved the problem!

 

 
Previous Older Thread    Next newer Thread







Time: Tue March 31, 2020 2:53 PM 141 ms.
A Halo Maps Website