A Community discussion forum for Halo Custom Edition, Halo 2 Vista, Portal and Halo Machinima

Home  Search Register  Login Member ListRecent Posts
  
 
»Forums Index »Halo Custom Edition (Bungie/Gearbox) »Halo CE General Discussion »OS no work for me anymore? D:

Author Topic: OS no work for me anymore? D: (3 messages, Page 1 of 1)
Moderators: Dennis

sierra117
Joined: Jan 10, 2008

If sex is good exercise, why are there fat sluts?


Posted: Aug 7, 2012 04:45 AM    Msg. 1 of 3       
So os sapien is being a little bit annoying for me now.. My laptop worked with it fine, it broke and i had it repaired.. Now that its back, OSsapien just closes immediately after i open the same scenario i was working on before the repair.. OS hasnt created a debug yet (seeing as i only just got my laptop back), guerilla and tool work, same goes for IDE.. Its just sapien..
Standard sapien works & iv tried creating a new scenario and opening that with OS but no avail:(
any help?


ally
Joined: Jun 23, 2010

Aye Ready


Posted: Aug 7, 2012 04:50 AM    Msg. 2 of 3       
you tried having OS sapien set to run on 1 core? (affinity)


nihao123456ftw
Joined: Mar 24, 2012


Posted: Aug 7, 2012 05:24 AM    Msg. 3 of 3       
Quote: OS hasnt created a debug yet (seeing as i only just got my laptop back)


Did you check if a debug exists in my documents\my games\Halo CE\OpenSauce\Reports for the debug or did you just check the halo root directory? (all OS debug thingies go to that folder)

 

 
Previous Older Thread    Next newer Thread







Time: Mon August 10, 2020 6:09 PM 172 ms.
A Halo Maps Website