A Community discussion forum for Halo Custom Edition, Halo 2 Vista, Portal and Halo Machinima

Home  Search Register  Login Member ListRecent Posts
  
 
»Forums Index »Halo 2 Vista Forum (Bungie/Microsoft) »Halo 2 Vista Map Design / Technical »H2 sapien help

Author Topic: H2 sapien help (5 messages, Page 1 of 1)
Moderators: Dennis

THOR2010
Joined: Sep 8, 2011

Death is only the beginning


Posted: Oct 10, 2012 05:45 PM    Msg. 1 of 5       
ive searched these forums and read a bunch of tutorials and i cant figure out what my problem is, first off, when i load the example scenario i get these messages:

and up top it says "suppressing errors"

after that i cant do anything save move the camera around, i cant manipulate or place objects. Im using windows 7 64bit, but when i tried installing the map editor on a windows vista 32bit os i got the same outcome.


Twinreaper
Joined: Jun 5, 2010


Posted: Oct 11, 2012 09:46 AM    Msg. 2 of 5       
Ok I'll try to clear this up for you. Whenever you get an error like the one you are showing, Sapien is pretty much just telling you that the decals it is trying to display ar either not present in the working source directory of the map editor, or that another display error has occured. This isn't a big deal as most of the time decals doe not display properly in Sapien anyway.

The major part of the error is your mouse. What type of mouse are you using, and are you absolutely sure you have the current correct drivers for it? Also I am assuming you know that you hold down the middle button or (wheel) before the camera will pan around. have you also attempted using the W, S, A or D keys to verify you can move the camera?


THOR2010
Joined: Sep 8, 2011

Death is only the beginning


Posted: Oct 11, 2012 07:40 PM    Msg. 3 of 5       
thank you for clearing the error mssgs up for me, glad there nothing major:) i located and installed the latest drivers for my mouse but no change its a lagitech M100 laser mouse and i cane use the WASD to move around, but when i go to place a scenery object in "edit palettes" the add button button is greyed out so i cant press it, and when i select a tag from the window and move to it in the game window i cant use the little colored handles(don't remember their actual name)


Kills_Alone
Joined: Jun 17, 2009

I ain't got no candy for you, NO CANDY


Posted: Oct 12, 2012 09:20 AM    Msg. 4 of 5       
Perhaps example.scenario is set to Read-Only status?


THOR2010
Joined: Sep 8, 2011

Death is only the beginning


Posted: Oct 13, 2012 05:31 PM    Msg. 5 of 5       
well, i unchecked that and it works now, lol thank you! never thought it could be somthing like that causeing problems!

 

 
Previous Older Thread    Next newer Thread





Time: Sat July 22, 2017 4:51 PM 297 ms.
A Halo Maps Website