A Community discussion forum for Halo Custom Edition, Halo 2 Vista, Portal and Halo Machinima

Home  Search Register  Login Member ListRecent Posts
  
 
»Forums Index »Halo Custom Edition (Bungie/Gearbox) »Halo CE Technical / Map Design »Sapien Trouble

Author Topic: Sapien Trouble (9 messages, Page 1 of 1)
Moderators: Dennis

marz0824
Joined: Mar 22, 2014


Posted: Mar 22, 2014 05:56 PM    Msg. 1 of 9       
I continue to face this error when I open my custom scenario.

the game window in Sapien is black. I have used Guerilla correctly

03.22.14 15:16:14 file_open('tags\ui\ui_tags_loaded_solo_scenario_type.tag_collection') error 0x00000002 'The system cannot find the file specified. '
03.22.14 15:16:14 couldn't open tag_collection tag 'ui_tags_loaded_solo_scenario_type.tag_collection'.
03.22.14 15:16:14 failed to load ui tags tied to solo scenarios
03.22.14 15:16:14 WARNING: 1 clusters in structure_bsp levels\boxx\box have no background sound or sound environment.
03.22.14 15:16:14 local player 0, weapon (0x0), deleted unexpectedly

Any ideas on whats wrong? do I need to add tags?


ZX 707
Joined: Feb 15, 2012


Posted: Mar 22, 2014 06:26 PM    Msg. 2 of 9       
'The system cannot find the file specified.'

This means that you do not have the tag. Use HEK+ on a campaign map to rip the tag.


marz0824
Joined: Mar 22, 2014


Posted: Mar 22, 2014 07:10 PM    Msg. 3 of 9       
I am not making a solo map though, I selected multiplayer in guerilla, does this still matter?


OrangeJuice
Joined: Jan 29, 2009

I'm feeling much better now, thanks!


Posted: Mar 22, 2014 09:51 PM    Msg. 4 of 9       
The point was to rip a map that contains the tag you need <

The brunt to the ui tag collection can be found in the campaign maps, rip one. shouldn't matter which one
Edited by OrangeJuice on Mar 22, 2014 at 09:52 PM


marz0824
Joined: Mar 22, 2014


Posted: Mar 22, 2014 10:24 PM    Msg. 5 of 9       
I hate to be a noob on this but I still have the same error!

I opened HEK+ and selected the ui folder, extracted those files to merge into current tags subfolders and still the same error message


ZX 707
Joined: Feb 15, 2012


Posted: Mar 23, 2014 01:21 AM    Msg. 6 of 9       
Are you sure you are not making a solo map? You should not be getting this error for a non-solo map because this tag is only referenced in single player maps. Make sure you have selected the multiplayer setting in the scenario file.


marz0824
Joined: Mar 22, 2014


Posted: Mar 23, 2014 09:27 AM    Msg. 7 of 9       
I am double sure that I select multiplayer and not solo. I've ran as admin on both programs to see if that helps and still nothing! I can even extract UI tags into my current UI tag folder for those files, but for some damn reason they don't merge or appear, not even overwrite!

perhaps I will attempt another map and do the same processes again, hopefully that might just be the fixing case?

also: thanks for your help and time thus far!
Edited by marz0824 on Mar 23, 2014 at 09:28 AM


Maniac1000
-Helpful Poster-
Joined: Feb 24, 2007


Posted: Mar 23, 2014 12:59 PM    Msg. 8 of 9       
are you checking the "use existing folder locations" or similar, box.
and are you extracting recursively?


marz0824
Joined: Mar 22, 2014


Posted: Mar 23, 2014 04:37 PM    Msg. 9 of 9       
I don't know wtf happened... but now everything works thus far.....we'll see. Perhaps when I re did things, I corrected a file path or something.


EDIT

CMD is not letting me build-cache-file for my scenario.

When I run CMD normally it says successfully built file bla bla

However the map file does not appear in the maps file after this!

If I run CMD as an admin, after I change the directory and do tool build-cache-file it says FAILED TO LOAD SCENARIO because of Solo UI tags missing? Are you fuggin' serious? I didn't set it as a solo map.... everything was working fine in Guerilla and Sapien!
Edited by marz0824 on Mar 23, 2014 at 05:15 PM

 

 
Previous Older Thread    Next newer Thread







Time: Sat April 4, 2020 11:18 AM 235 ms.
A Halo Maps Website