A Community discussion forum for Halo Custom Edition, Halo 2 Vista, Portal and Halo Machinima

Home  Search Register  Login Member ListRecent Posts
  
 
»Forums Index »Halo Custom Edition (Bungie/Gearbox) »Halo CE General Discussion »trying to make a dedi server (and apperently failing) help please

Author Topic: trying to make a dedi server (and apperently failing) help please (7 messages, Page 1 of 1)
Moderators: Dennis

Glenn Z
Joined: Nov 13, 2009

Evolve: modglenn


Posted: Jul 19, 2014 07:42 PM    Msg. 1 of 7       
Well i'm trying to make a dedi server, i have all my ports for halo allowed inbound and outbound.

I started with a basic init file showing:

sv_name teammod
sv_public True
sv_maxplayers 12
sv_mapcycle_timeout 15
sv_mapcycle_add timberland "CTF"
sv_mapcycle_add dangercanyon "assault"
sv_mapcycle_add gephyrophobia "slayer"
sv_mapcycle_add bloodgulch "crazy king"
sv_mapcycle_begin


I ran the halo haloded.exe it loaded everything but i can not find it on the server list to join it.


well i can see the server name on the hce list but i cant join it. On reg halo it still does not show up

Please help, thanks
Edited by Glenn Z on Jul 19, 2014 at 11:46 PM


sargejohnson
Joined: Apr 20, 2009

Shall we play a game?


Posted: Jul 20, 2014 12:58 AM    Msg. 2 of 7       
I personally do not recommend running the Halo CE game and server on the same PC, but have you tried checking that the ports used in the game are different from the ports used by the server?

For instance, if you do not want to change the port settings in the game, create a .bat file that starts your haloded.exe with the switch "-port (unused UDP port such as 2390 here)", without the quotes and brackets. Then start your server using that .bat file, and edit your port forwarding for your PC and your router(s) accordingly to the new port used by your server.

For more info see http://hce.halomaps.org/index.cfm?nid=239.


Glenn Z
Joined: Nov 13, 2009

Evolve: modglenn


Posted: Jul 20, 2014 01:41 PM    Msg. 3 of 7       
yeah i'm going to be running on a separate pc...

Halo custom edition dedicated server works just fine but for regular halo it is still not showing up on the server list


Somone77
Joined: Aug 25, 2007

-Passive Helper-      http://somone77.net


Posted: Jul 20, 2014 03:44 PM    Msg. 4 of 7       
What version of CE is the server running?

Are you able to connect through direct IP?


Glenn Z
Joined: Nov 13, 2009

Evolve: modglenn


Posted: Jul 20, 2014 05:30 PM    Msg. 5 of 7       
i'm running 1.10 (i got both the updaded haloceded.exe and haloded.exe files for 1.10 Now i'm just stuck with regular halo not working...

I'm trying on a 3rd computer soon



Fixed Thanks!
Edited by Glenn Z on Jul 21, 2014 at 01:28 AM


Cortexian
Joined: May 7, 2014


Posted: Jul 23, 2014 02:36 AM    Msg. 6 of 7       
You're not running both servers on the same (default) ports are you? If you haven't defined a different port than the default on at least one server you'll run into conflicts I believe.


ally
Joined: Jun 23, 2010

Aye Ready


Posted: Jul 23, 2014 03:59 AM    Msg. 7 of 7       
Quote: --- Original message by: Cortexian
You're not running both servers on the same (default) ports are you? If you haven't defined a different port than the default on at least one server you'll run into conflicts I believe.


Had a chat with him on xfire a few nights ago, it was either ports or the init text.
I can't remember but got it running in the end, i was able to join to make sure people could get in okay too, then left him with the link for sapp to setup admin etc on it if he wanted to.

 

 
Previous Older Thread    Next newer Thread







Time: Thu January 23, 2020 2:36 AM 547 ms.
A Halo Maps Website