A Community discussion forum for Halo Custom Edition, Halo 2 Vista, Portal and Halo Machinima

Home  Search Register  Login Member ListRecent Posts
  
 
»Forums Index »Halo Custom Edition (Bungie/Gearbox) »Halo CE General Discussion »Halo CE Open Sauce 4.0 + Halo CE Fresh Install = Problem?

Author Topic: Halo CE Open Sauce 4.0 + Halo CE Fresh Install = Problem? (10 messages, Page 1 of 1)
Moderators: Dennis

mvandam753
Joined: Oct 12, 2014

Rookie? You out there? Respond. That's an order!


Posted: May 21, 2015 04:34 PM    Msg. 1 of 10       
So... I have tried numories times to get my campaign maps to work again with a fresh install of Halo CE updated to 1.0.1.0 with Open Sauce 4.0 and I redownload all the maps again... but when I try to load them, I get an error / crash? I've been trying to re-play TSC:E again and my game just gets stuck on a loading screen and same for the other Campaign levels / firefight mods... Is their something I'm doing wrong? I never used to have this problem before...




Edited by mvandam753 on May 21, 2015 at 04:40 PM


Super Flanker
Joined: Oct 5, 2012

The length of your life depends on my aim.


Posted: May 22, 2015 05:43 AM    Msg. 2 of 10       
Quote: --- Original message by: mvandam753

So... I have tried numories times to get my campaign maps to work again with a fresh install of Halo CE updated to 1.0.1.0 with Open Sauce 4.0 and I redownload all the maps again... but when I try to load them, I get an error / crash? I've been trying to re-play TSC:E again and my game just gets stuck on a loading screen and same for the other Campaign levels / firefight mods... Is their something I'm doing wrong? I never used to have this problem before...




Edited by mvandam753 on May 21, 2015 at 04:40 PM



Check in your documents\mygames\haloce\opensauce folder and analyse the .txt reports especially the debug txt.


mvandam753
Joined: Oct 12, 2014

Rookie? You out there? Respond. That's an order!


Posted: May 22, 2015 08:09 PM    Msg. 3 of 10       
I don't understand what you mean by that... I just get stuck in a loading screen and the whole time the screen is black and I can hear sounds but, their all glitched and bugged and I never had this problem before until just a month ago.. don't you have any solutions to this...? :T
Edited by mvandam753 on May 22, 2015 at 08:12 PM


not giraffe
Joined: Jul 17, 2014


Posted: May 22, 2015 08:18 PM    Msg. 4 of 10       
Disable anti-aliasing for Halo Custom Edition in your graphics card control panel.


OrangeJuice
Joined: Jan 29, 2009

new content isn't a mod. hhtmods are mods.


Posted: May 22, 2015 08:21 PM    Msg. 5 of 10       
it Depends on Visual C++ redist 2010 I think.


mvandam753
Joined: Oct 12, 2014

Rookie? You out there? Respond. That's an order!


Posted: May 25, 2015 12:12 AM    Msg. 6 of 10       
Here is the link to all the files created in the crash report.
https://mega.co.nz/#F!ds92lTKI!JJKrqGVxjau4vJ8C2RvINw


This is what the crash report says when I try to load a campaign map.

<?xml version="1.0" encoding="UTF-8" ?>
<CrashRpt version="1401">
<CrashGUID>77ff85ab-c339-4a58-9485-27c481a8dc8d</CrashGUID>
<AppName>OpenSauce Halo CE</AppName>
<AppVersion>4.0.0</AppVersion>
<ImageName>C:\Program Files (x86)\Microsoft Games\Halo Custom Edition\haloce.exe</ImageName>
<OperatingSystem>Windows 10 Home Insider Preview Build 10074</OperatingSystem>
<OSIs64Bit>1</OSIs64Bit>
<GeoLocation>en-us</GeoLocation>
<SystemTimeUTC>2015-05-25T04:09:59Z</SystemTimeUTC>
<ExceptionAddress>0x477bb3</ExceptionAddress>
<ExceptionModule>C:\Program Files (x86)\Microsoft Games\Halo Custom Edition\haloce.exe</ExceptionModule>
<ExceptionModuleBase>0x400000</ExceptionModuleBase>
<ExceptionModuleVersion>1.0.10.621</ExceptionModuleVersion>
<ExceptionType>0</ExceptionType>
<ExceptionCode>-1073741819</ExceptionCode>
<GUIResourceCount>221</GUIResourceCount>
<OpenHandleCount>588</OpenHandleCount>
<MemoryUsageKbytes>194740</MemoryUsageKbytes>
<CustomProps>
<Prop name="BuildDate" value="2015.03.02" />
<Prop name="CPUArchitecture" value="INTEL" />
<Prop name="CPUFeat_3DNOW" value="false" />
<Prop name="CPUFeat_CHANNELS" value="false" />
<Prop name="CPUFeat_COMPARE64_EXCHANGE128" value="false" />
<Prop name="CPUFeat_COMPARE_EXCHANGE" value="true" />
<Prop name="CPUFeat_COMPARE_EXCHANGE128" value="true" />
<Prop name="CPUFeat_DEP" value="true" />
<Prop name="CPUFeat_FLOATING_POINT_EMULATED" value="false" />
<Prop name="CPUFeat_FLOATING_POINT_PRECISION_ERRATA" value="false" />
<Prop name="CPUFeat_MMX" value="true" />
<Prop name="CPUFeat_PAE" value="true" />
<Prop name="CPUFeat_RDTSC" value="true" />
<Prop name="CPUFeat_SSE" value="true" />
<Prop name="CPUFeat_SSE2" value="true" />
<Prop name="CPUFeat_SSE3" value="true" />
<Prop name="CPUNumberOfProcessors" value="6" />
<Prop name="CommandLine" value='"C:\Program Files (x86)\Microsoft Games\Halo Custom Edition\haloce.exe" -console -window' />
<Prop name="D3DDescription" value="AMD Radeon HD 7700 Series (Engineering Sample - WDDM v2.0)" />
<Prop name="D3DDeviceId" value="0x6837" />
<Prop name="D3DDeviceName" value="\\.\DISPLAY1" />
<Prop name="D3DDriver" value="aticfx32.dll" />
<Prop name="D3DDriverVersion" value="8.17.10.1377" />
<Prop name="D3DRevision" value="0x0" />
<Prop name="D3DSubSysId" value="0x23301787" />
<Prop name="D3DVendorId" value="0x1002" />
<Prop name="MapName" value="c10" />
</CustomProps>
<FileList>
<FileItem name="OS_Settings.User.xml" description="User settings file" optional="1" />
<FileItem name="core.bin" description="Gamestate dump" optional="1" />
<FileItem name="crashdump.dmp" description="Crash Minidump" />
<FileItem name="crashrpt.xml" description="Crash Description XML" />
<FileItem name="framedump.jpg" description="Frame dump" optional="1" />
</FileList>
</CrashRpt>


Help? I tried the suggestions you gave, nothing worked...

Edited by mvandam753 on May 25, 2015 at 12:16 AM


BKTiel
Joined: Mar 18, 2014

strong independent bird needs no cage


Posted: May 25, 2015 02:23 AM    Msg. 7 of 10       
So your installation has worked on Windows 10 before, though?


mvandam753
Joined: Oct 12, 2014

Rookie? You out there? Respond. That's an order!


Posted: May 26, 2015 01:38 AM    Msg. 8 of 10       
Quote: --- Original message by: TheSenpaiModder

Quote: <OperatingSystem>Windows 10 Home Insider Preview Build 10074</OperatingSystem>

There's your problem, Halo CE on Windows 10 tends to crash for some reason when I use Open-Sauce. Wait OP, did you by any chance have HAC2 along side Open-Sauce? They really don't get along on Windows 8.1/Windows 10.
Edited by TheSenpaiModder on May 25, 2015 at 10:51 AM


Well... Halo CE Runs fine on anything but the campaign, and I had my Halo CE working on Windows 8.1 before.


Super Flanker
Joined: Oct 5, 2012

The length of your life depends on my aim.


Posted: May 26, 2015 02:47 PM    Msg. 9 of 10       
Quote: --- Original message by: mvandam753
Quote: --- Original message by: TheSenpaiModder

Quote: <OperatingSystem>Windows 10 Home Insider Preview Build 10074</OperatingSystem>

There's your problem, Halo CE on Windows 10 tends to crash for some reason when I use Open-Sauce. Wait OP, did you by any chance have HAC2 along side Open-Sauce? They really don't get along on Windows 8.1/Windows 10.
Edited by TheSenpaiModder on May 25, 2015 at 10:51 AM




Well... Halo CE Runs fine on anything but the campaign, and I had my Halo CE working on Windows 8.1 before.



Revert back to win8. Or try and get XP.


mvandam753
Joined: Oct 12, 2014

Rookie? You out there? Respond. That's an order!


Posted: May 27, 2015 02:51 AM    Msg. 10 of 10       
No need! I thank you for your help and concern, but there's been a new update for windows 10 that allows me to play the Halo CE Campaign again. :D (Problem Fixed)
Edited by mvandam753 on May 27, 2015 at 02:52 AM

 

 
Previous Older Thread    Next newer Thread







Time: Thu December 12, 2019 8:48 AM 219 ms.
A Halo Maps Website