A Community discussion forum for Halo Custom Edition, Halo 2 Vista, Portal and Halo Machinima

Home  Search Register  Login Member ListRecent Posts
  
 
»Forums Index »Halo Custom Edition (Bungie/Gearbox) »Halo CE General Discussion »Dedicated Server Issues

Author Topic: Dedicated Server Issues (6 messages, Page 1 of 1)
Moderators: Dennis

Stuffy Junk
Joined: Dec 12, 2014


Posted: Jun 27, 2015 09:19 PM    Msg. 1 of 6       
For the past few days I've been trying to host a Halo CE server. I have successfully port forwarded my router, bumped up my ports in-game so I can join it, and I have set up the init.txt file and the batch file. I have ran into an issue with the ip address though.

When my batch file loads up haloceded(with Gandanur)I get this error message http://s288.photobucket.com/user/StuffyJunk7/media/Halo%20CMD%20issue_zpswwq5ywmb.jpg.html I have updated my network cards and put in the right -port and -ip commands in the batch. No other programs are using that port. I have a (I assume) pretty good internet speed 28.77 Mbps(28770 Kbps).

Also here's a look at the batch file http://s288.photobucket.com/user/StuffyJunk7/media/Halo%20Batch%20File_zps7p7r3yvb.png.html

Can somebody tell me if I'm doing anything wrong? Is Gandanur the problem? I had to look all over Google to fix the earlier problems I've been having but no avail from this. I have let Halo CE and haloceded through my firewall. If somebody could help that would be nice.

EDIT 9/3/15: I resolved the issue about a month ago. A really stupid issue that I should have noticed in the first place. I am too embarrassed to say why but the issue is resolved. The server is up.
Edited by Stuffy Junk on Sep 3, 2015 at 12:14 AM


not giraffe
Joined: Jul 17, 2014


Posted: Jun 27, 2015 11:56 PM    Msg. 2 of 6       
Do you have Halo CE running before starting the server?


Stuffy Junk
Joined: Dec 12, 2014


Posted: Jun 28, 2015 12:22 AM    Msg. 3 of 6       
No, I'll have to try it.
Well I tried it and it didn't work, still thanks for the suggestion.


not giraffe
Joined: Jul 17, 2014


Posted: Jun 28, 2015 02:58 AM    Msg. 4 of 6       
That wasn't a suggestion, actually running the game before starting the dedicated server can cause problems.

You're batch file seems odd. Try this:
cd /d "C:\Program Files (x86)\Microsoft Games\Halo Custom Edition}\"
haloceded.exe -port 2302 -ip x.x.x.x


Btcc22
Joined: Dec 17, 2012


Posted: Jun 28, 2015 04:27 AM    Msg. 5 of 6       
What IP address are you giving the dedicated server? Your external IP or an internal one?


Stuffy Junk
Joined: Dec 12, 2014


Posted: Jul 1, 2015 12:55 AM    Msg. 6 of 6       
Still doesn't seem to work...I guess I can try updating my network cards? It recommends to do so.

 

 
Previous Older Thread    Next newer Thread







Time: Fri June 22, 2018 10:40 PM 219 ms.
A Halo Maps Website