A Community discussion forum for Halo Custom Edition, Halo 2 Vista, Portal and Halo Machinima

Home  Search Register  Login Member ListRecent Posts
  
 
»Forums Index »Halo Custom Edition (Bungie/Gearbox) »Halo CE Technical / Map Design »problem with flag model

Author Topic: problem with flag model (4 messages, Page 1 of 1)
Moderators: Dennis

nathaninthailand
Joined: Nov 14, 2015

I like carbines. Too much probably.


Posted: Aug 9, 2016 10:57 PM    Msg. 1 of 4       
On my custom maps, (this problem has occurred on more than one of my maps, even after a complete wipe of game and tags and starting from scratch.) flags on ctf games work fine, can be captured, scored, whatever, but whenever the flag is at rest, the flag slowly slides off the pole. If you pick up the flag, then drop it, the flag will be reset to the top of the pole only to slide off it under the map.


Jesse
Joined: Jan 18, 2009

Discord: Holy Crust#4500


Posted: Aug 9, 2016 11:01 PM    Msg. 2 of 4       
Quote: --- Original message by: nathaninthailand
On my custom maps, (this problem has occurred on more than one of my maps, even after a complete wipe of game and tags and starting from scratch.) flags on ctf games work fine, can be captured, scored, whatever, but whenever the flag is at rest, the flag slowly slides off the pole. If you pick up the flag, then drop it, the flag will be reset to the top of the pole only to slide off it under the map.


Is there wind in your map?


nathaninthailand
Joined: Nov 14, 2015

I like carbines. Too much probably.


Posted: Aug 10, 2016 08:46 AM    Msg. 3 of 4       
I don't believe so. This problem occurs on more than one map. Custom flags suffer the same issue. I'm afraid I'm not familiar with wind.


Kinnet
Joined: Dec 27, 2013

FeelsGoodMan


Posted: Aug 10, 2016 12:28 PM    Msg. 4 of 4       
Try using a stock map where the wind works, like bloodgulch for testing.

 

 
Previous Older Thread    Next newer Thread







Time: Wed April 24, 2019 3:09 AM 328 ms.
A Halo Maps Website