A Community discussion forum for Halo Custom Edition, Halo 2 Vista, Portal and Halo Machinima

Home  Search Register  Login Member ListRecent Posts
  
 
»Forums Index »Halo Custom Edition (Bungie/Gearbox) »Halo CE General Discussion »hek + installer says i need .net framework

Author Topic: hek + installer says i need .net framework (4 messages, Page 1 of 1)
Moderators: Dennis

oldschool123
Joined: Nov 13, 2013

"halo2 was the best, but all halos are reallycool"


Posted: Nov 19, 2017 03:48 PM    Msg. 1 of 4       
when i launch the hek+ (1.0.3.0)installer it says i need netframework1.1.432. the only version i can get online is the new4.7.1, which is installed and im still getting the error.
Edited by oldschool123 on Nov 19, 2017 at 03:50 PM


MatthewDratt
Joined: Sep 11, 2010

CE3 - Takedown - HaloCE3.com


Posted: Nov 19, 2017 04:26 PM    Msg. 2 of 4       


MosesofEgypt
Joined: Apr 3, 2013


Posted: Nov 19, 2017 04:28 PM    Msg. 3 of 4       
HEK+ breaks lots of tags when it extracts them and cant handle open sauce maps. That's why I wrote Refinery:
http://forum.halomaps.org/index.cfm?page=topic&topicID=50247


It requries python 3.5 or higher, but it's a perfect tag ripper and more. Everything hek+ can do, Refinery can do better.


EDIT: Lol at Matt beating me by ~2 minutes
Edited by MosesofEgypt on Nov 19, 2017 at 04:55 PM


oldschool123
Joined: Nov 13, 2013

"halo2 was the best, but all halos are reallycool"


Posted: Nov 19, 2017 11:27 PM    Msg. 4 of 4       

okay so i installed python 3.6, tried to run refinery.py, read
"refinery not installed. Install it with the MEK installer to fix this."

Okay, so im trying to launch the MEK_installer.pyw and nothing is happening??

EDIT: so i go to where i just installed python3.6, every time i launch python it quickly crashes before i can read anything, so i think the freshly installed python is the issue
The error message summarized is "fatal error, no module named "encodings"...

So i figured out i already had an earlier version of python installed, so i uninstalled both pythons and did a fresh re-install of the python3.6, and the install will not work. im googling for the error message and cant find a working fix.

so i reinstalled python as part of a promising fix to the earlier issue and the fix didnt work for me so i geuss the dudes at python need to get the STUFF together until then i give up because im not an mlg pro computer code dude
Edited by oldschool123 on Nov 20, 2017 at 12:38 AM
Edited by oldschool123 on Nov 20, 2017 at 12:39 AM

 

 
Previous Older Thread    Next newer Thread





Time: Wed December 13, 2017 4:32 AM 172 ms.
A Halo Maps Website