A Community discussion forum for Halo Custom Edition, Halo 2 Vista, Portal and Halo Machinima

Home  Search Register  Login Member ListRecent Posts
  
 
»Forums Index »Halo Custom Edition (Bungie/Gearbox) »Halo CE General Discussion »Issues with running halo ce on nvidia graphics cards

Author Topic: Issues with running halo ce on nvidia graphics cards (3 messages, Page 1 of 1)
Moderators: Dennis

1337
Joined: Dec 2, 2011

Don't be daft. wrap your shaft


Posted: Dec 28, 2019 06:10 AM    Msg. 1 of 3       
Hi,

I've just reinstalled halo custom edition on my laptop, and it runs great - on my integrated graphics, that is. Whenever I force it to use my nvidia card, the game starts fine but the only thing displayed is the loading screen. The game loads properly, and I can hear the menu sounds if I move the mouse, but the only thing I can see is the loading screen.

My specs are
CPU: Intel i7-4510U
GPU: Nvidia GT 840M 2GB
RAM: 8GB DDR3 1600MHz
OS: Windows 8.1

Also, if it helps, I have no issues running Halo pc, only custom edition. I'm using universal ui 1.1, but other than that it's a fresh install.


Dennis

Joined: Jan 27, 2005

"We are made of starstuff. ― Carl Sagan


Posted: Dec 29, 2019 01:22 AM    Msg. 2 of 3       
Halo Custom Edition Article
Halo CE Loads but cannot see menu
http://hce.halomaps.org/index.cfm?nid=413

"You need to turn off or set to application controlled the anti-aliasing setting in your video driver"


1337
Joined: Dec 2, 2011

Don't be daft. wrap your shaft


Posted: Dec 29, 2019 05:06 AM    Msg. 3 of 3       
Thanks Dennis, that fixed it

 

 
Previous Older Thread    Next newer Thread







Time: Fri May 29, 2020 7:42 PM 344 ms.
A Halo Maps Website