A Community discussion forum for Halo Custom Edition, Halo 2 Vista, Portal and Halo Machinima

Home  Search Register  Login Member ListRecent Posts
  
 
Viewing User Profile for: walkerion
About Contact
Joined: Feb 23, 2010 07:48 PM
Last Post: Apr 16, 2010 09:05 PM
Last Visit: May 9, 2010 09:32 PM
Website:  
Location:
Occupation:
Interests:
Your Age:
What Games do you play:
Email: {hidden}
AIM:
MSN IM:
Yahoo IM:


Send Private Message
Post Statistics
walkerion has contributed to 5 posts out of 421865 total posts (0.00%) in 1,762 days (0.00 posts per day).

20 Most recent posts:
Halo CE Technical / Map Design » Primary and Secondary Deatil Maps? Apr 16, 2010 09:05 PM (Total replies: 0)

I didn't quite understand the HEK tutorial segment about using detail maps so could someone help me understand how you use them? Also to avoid using up space ill include another problem of mine here. On Sapien it won't show my ground bitmaps or any others and it will just show a metallic looking texture. After i build cache file the Halo shuts down when loading the map. i have made several other maps that worked previously. I also assume that the problem would be in 3DS max?

Halo CE Technical / Map Design » Adding tags in sapien error Feb 25, 2010 07:34 PM (Total replies: 1)

when i try to add custom tags such a biped it will come up with an error saying

"Not all the selected tags could be added to the palette: You selected one or more files that could not be added correctly. Contact your nearest bungie programmer for assistance."

This happens for some custom vehicles, some bipeds, and others.
Others work fine such as the biped for captain keys, the flood captain etc.
Edited by walkerion on Feb 25, 2010 at 07:34 PM


Thanks, I got it working now


Can you send me a link to a newer tutorial? because i don't know which is newest


i tried several ways to create my .jms file including chimp, blitzkrieg, and blue-streak and most were successful. I have the bitmap in Data\LevelName\bitmaps and i also compiled the bitmap using tool.

so right now i have
"MapName.scenario, MapName.scenario_structure_bsp, MapName.bitmap along with MapName_ground.bitmap in my bitmaps folder" All in my tags\levels\MapName folder.

I open up sapien and the terrain and model shows up but the bitmap doesn't. the map is just blank and completely white.

Here is a picture
http://i290.photobucket.com/albums/ll245/Walkerion/Untitled-1.jpg

(and i'm sorry if this has already been posted because i have looked all around for a topic about this)


Time: Sat December 20, 2014 7:19 PM 172 ms.
A Halo Maps Website