A Community discussion forum for Halo Custom Edition, Halo 2 Vista, Portal and Halo Machinima

Home  Search Register  Login Member ListRecent Posts
  
 
Viewing User Profile for: suiadan
About Contact
Joined: May 26, 2010 10:15 PM
Last Post: Aug 19, 2010 05:03 PM
Last Visit: Aug 19, 2010 05:21 PM
Location:
Occupation:
Interests:
Your Age:
What Games do you play:
Email: {hidden}


Send Private Message
Post Statistics
suiadan has contributed to 3 posts out of 469529 total posts (0.00%) in 3,491 days (0.00 posts per day).

20 Most recent posts:
Halo CE Technical / Map Design » Marines won't drive tanks. Aug 19, 2010 05:03 PM (Total replies: 14)

I did, other vehicles follow teh command lists, the tanks simply do not move at all
Edited by suiadan on Aug 19, 2010 at 05:03 PM

Halo CE Technical / Map Design » Marines won't drive tanks. Aug 19, 2010 04:44 PM (Total replies: 14)

Hey, I was working on some AI, and I'm having some troubles getting marines to drive tanks. If I swap the named vehicles in the scenario for wraiths or ghosts the marines drive and shoot just fine, however when said vehicles are tanks they just sit in the tank, look around, and shoot enemies off and on without actually moving. I would greatly appreciate any insight as to just why this is happening. I have th AI driver enabled on the vehi tag, I copied the ai values from teh wraith to the tank with no luck. Enabled and disabled sidestepping, copied parameters, no luck. The only way that the AI would move is if the ai driver flying flag was checked, and that won't do for what I need to do, I need to be able to make the tanks follow command lists triggered from scripts. Any help would be greatly appreciated. A working example, and/or screenies of the vehicle tag and any associated AI tags would be extremely useful.

Halo CE Technical / Map Design » Lightmap Problems May 26, 2010 10:17 PM (Total replies: 2)

I have a rather irritating issue with lightmaps; they ran, and they look purdy, the problem? new dynamic lights don't work.

I set the banshee bolt's light tag to be dynamic for this test, and as you can see in the vid, they show up on vehicles, scenery items, and metal on the bases. The problem? they do not show up on the ground. All I did was run the lightmaps, first in sapien, then in tool, both had the same problem. I am at a loss, any help would be greatly appreciated.


Youtube vid link
http://www.youtube.com/watch?v=2IYIkyrxIJc

Additional tags and map file:
http://dl.dropbox.com/u/2003247/lightfail/tags.zip
http://dl.dropbox.com/u/2003247/lightfail/deathisland.zip

Edited by suiadan on May 26, 2010 at 10:22 PM


Time: Sun December 15, 2019 3:52 PM 156 ms.
A Halo Maps Website