A Community discussion forum for Halo Custom Edition, Halo 2 Vista, Portal and Halo Machinima

Home  Search Register  Login Member ListRecent Posts
  
 
Viewing User Profile for: zippo7
About Contact
Joined: Jul 28, 2010 10:26 AM
Last Post: Mar 18, 2015 05:05 PM
Last Visit: Mar 18, 2015 06:02 PM
Website:  
Location: norway
Occupation:
Interests: Gaming, hanging out with friends
Your Age: 22
What Games do you play: Most games.
Avatar:
Email: {hidden}


Send Private Message
Post Statistics
zippo7 has contributed to 32 posts out of 468958 total posts (.01%) in 3,223 days (.01 posts per day).

20 Most recent posts:
Halo CE General Discussion » Sapien problem A50 Mar 18, 2015 05:05 PM (Total replies: 0)

I figured out some of the problems i've had with the ai in sapien.

One thing i can't figure out is why my ai vanish in ce after adding them in sapien.

I can see the ai for a second when the second bsp starts up in a50 but then they vanish once cortana starts talking. I guess this is the same problem i've had on c10.

Anyone know why my ai vanish after a second even though they are added at the correct bsp?


I can't figure this one out, it crashes after the pelicans first appear.

<?xml version="1.0" encoding="UTF-8"?>

-<CrashRpt version="1401">

<CrashGUID>92da4761-3169-4b8e-8191-be766e4eba1d</CrashGUID>

<AppName>OpenSauce Halo CE</AppName>

<AppVersion>4.0.0</AppVersion>

<ImageName>D:\Halo Custom Edition\haloce.exe</ImageName>

<OperatingSystem>Windows 7 Home Premium Build 7601</OperatingSystem>

<OSIs64Bit>1</OSIs64Bit>

<GeoLocation>nb-no</GeoLocation>

<SystemTimeUTC>2015-03-14T02:55:27Z</SystemTimeUTC>

<ExceptionAddress>0x4498ba</ExceptionAddress>

<ExceptionModule>D:\Halo Custom Edition\haloce.exe</ExceptionModule>

<ExceptionModuleBase>0x400000</ExceptionModuleBase>

<ExceptionModuleVersion>1.0.10.621</ExceptionModuleVersion>

<ExceptionType>0</ExceptionType>

<ExceptionCode>-1073741819</ExceptionCode>

<GUIResourceCount>221</GUIResourceCount>

<OpenHandleCount>295</OpenHandleCount>

<MemoryUsageKbytes>351344</MemoryUsageKbytes>


-<CustomProps>

<Prop value="2015.03.02" name="BuildDate"/>

<Prop value="INTEL" name="CPUArchitecture"/>

<Prop value="true" name="CPUFeat_3DNOW"/>

<Prop value="false" name="CPUFeat_CHANNELS"/>

<Prop value="false" name="CPUFeat_COMPARE64_EXCHANGE128"/>

<Prop value="true" name="CPUFeat_COMPARE_EXCHANGE"/>

<Prop value="true" name="CPUFeat_COMPARE_EXCHANGE128"/>

<Prop value="true" name="CPUFeat_DEP"/>

<Prop value="false" name="CPUFeat_FLOATING_POINT_EMULATED"/>

<Prop value="false" name="CPUFeat_FLOATING_POINT_PRECISION_ERRATA"/>

<Prop value="true" name="CPUFeat_MMX"/>

<Prop value="true" name="CPUFeat_PAE"/>

<Prop value="true" name="CPUFeat_RDTSC"/>

<Prop value="true" name="CPUFeat_SSE"/>

<Prop value="true" name="CPUFeat_SSE2"/>

<Prop value="true" name="CPUFeat_SSE3"/>

<Prop value="2" name="CPUNumberOfProcessors"/>

<Prop value=""D:\Halo Custom Edition\haloce.exe" -console -devmode -vidmode 1768,992,60" name="CommandLine"/>

<Prop value="NVIDIA GeForce GTS 450" name="D3DDescription"/>

<Prop value="0xDC4" name="D3DDeviceId"/>

<Prop value="\\.\DISPLAY1" name="D3DDeviceName"/>

<Prop value="nvd3dum.dll" name="D3DDriver"/>

<Prop value="9.18.13.3489" name="D3DDriverVersion"/>

<Prop value="0xA1" name="D3DRevision"/>

<Prop value="0x83651043" name="D3DSubSysId"/>

<Prop value="0x10DE" name="D3DVendorId"/>

<Prop value="b30_evolved" name="MapName"/>

</CustomProps>


-<FileList>

<FileItem name="OS_Settings.User.xml" optional="1" description="User settings file"/>

<FileItem name="core.bin" optional="1" description="Gamestate dump"/>

<FileItem name="crashdump.dmp" description="Crash Minidump"/>

<FileItem name="crashrpt.xml" description="Crash Description XML"/>

<FileItem name="framedump.jpg" optional="1" description="Frame dump"/>

</FileList>

</CrashRpt>

Halo CE General Discussion » Halo sapien problem with c10 Mar 13, 2015 09:07 PM (Total replies: 0)

Quick question.
I have inserted enemies in c10(covenant) but the other half of the map won't load them up .

A while ago i had a bunch of questions about why the ai didn't load but this is different. It's not like they aren't in the correct bsp since when i load the bsp with the actors in Sapien they do show up, but instead they don't appear at all in the level when i play.

And i've tried the command in sapien where they do spawn. This is the only map giving me problems. I encounter elites before entering the cutscene with the marines but after the loading the elites are gone and it's on the same bsp. And if you ask why, im not too much of a fan fighting only flood. If anyone has done this without problems please tell me.
Edited by zippo7 on Mar 17, 2015 at 05:59 PM

Halo CE General Discussion » halo bsp load prob Mar 1, 2011 12:25 PM (Total replies: 1)

Let me get straight to the problem. D40, encounter block 1 for example is custom made with custom ai and ive added it to Bsp 1. ai works fine, new encounter block 2 adding more custom ai and squads etc at BSP 2.when it loads to bsp 2 the ai shuts down and they are in biped form but have no actor role(the bipeds/models are there but the brain isnt). Are there any way you people can tell me what i have to do.im not good with scripts but i guess thats a part of the problem.

simple explaination: At the first bsp/part of the level(where you spawn) the ai works great. after loading the second bsp/part of the level,the ai is gone and i can only se the models of the enemies ive put on myself. the encounter block i create is only working at one bsp. any one knows how to fix this? heard that it could be some script i have to add.

Halo CE General Discussion » A Tool.exe prob Feb 16, 2011 03:25 PM (Total replies: 1)

Ive got a new comp and finaly im back to where i left,well nearly.Ive been modding a map and added a few tags.i try to use tool/cmd to get my scenario file into the map(tool build cache file....) but i got an error ive seen before:failed to build cache file,which means that there was to many tags involved.i downloaded tool ++ but nothing seems to work properly no matter what i did.i remember that i downloaded an upgrade of tool called tool plus/tool+(older version to the ++).The problem is that i cant find it anywere on the net.anyone have a link to its location? tool+ could handle more tags than the original and was easier to use than ++.

Halo CE General Discussion » encounter problem. Aug 31, 2010 02:34 PM (Total replies: 11)

it worked good at the keyes level and i didnt do that mistake while fixing c20. something with the map? im not good with scripts at all. at the keyes level all the ai worked properly. also the freeze thing happened on the c10 map. only happends to the 90% flood maps. i need to learn scripting. noticed on c10 and c20 that the ai works at the first bsp part. i dont know how to make the covenant use their minds at all the bsp in the c10 and c20 scenario

Halo CE General Discussion » encounter problem. Aug 31, 2010 01:50 PM (Total replies: 11)

still doesnt work. i noticed at sapien that red circles with a line over it(like error) appear next to my squad actor placement at my second encounter block. next to all to actors in encounter block 2 contains an error sign. i try to replace them too. the signs doesnt appear until after you have saved the custom scenario and exit the map editor and restart. the only error the tool build says is that one of the actors may be stuck but that only two of them(not all)

Halo CE General Discussion » encounter problem. Aug 31, 2010 01:21 PM (Total replies: 11)

well there is one thing. it doesnt only happend to the jackals but also grunts and all sorts of elite. could it still be the animations? its odd how it doesnt work anyway even though i insert flood with the same problem

Halo CE General Discussion » encounter problem. Aug 31, 2010 12:57 PM (Total replies: 11)

tried. probably something with the animation. i think its very strange. any clue how to fix this?

Halo CE General Discussion » encounter problem. Aug 31, 2010 12:23 PM (Total replies: 11)

tried but it didnt seem to ''activate'' them. they are still pretty much braindead. my point was that i used sapien and the first ai encounter i made(with covenant) worked and they reacted and killed flood like they are supposed to. after i made my second covenant encounter and squads for the second bsp part(second floor) they seemed to be sort of corrupt. they didnt move or react(they freezed and were brain dead)

Halo CE General Discussion » encounter problem. Aug 31, 2010 11:24 AM (Total replies: 11)

after playing various sp maps ive noticed after mixing up different encounters that c20(the library), when you reach the elevator to the second floor the elites and jackals freeze up(like it was a biped with no ai or animation). the first floor works nice though.

Halo CE General Discussion » gennerator defense in my ce.. no way Aug 31, 2010 04:07 AM (Total replies: 109)

what if someone started making skirmisher(halo reach) bipeds(i suck at making custom bipeds) and add them to firefight. nobody has tried that yet or have they?


if you go to an account with a username corvette19,you can download fixed campaign tags(well a few annoying errors). if your screen load up in sapien with the map loaded but all the sudden drops out, try holding ctrl,alt,end,del(to be sure it loads up the map and doesnt jump out) until the game screen appears(not black but with texture etc) and you will notice after three seconds it worked(you dont need to hold the buttons after the loading). you should be aware that a10(cryo tube is locked) a50(grav lift to cov ship doesnt work) c40(dont know yet) and d40(door to end lift wont open) need either new player spawns or fixing tags. also there are many sound problems and minor bugs on the maps:(. i havent figured out how to fix the tags yet.


I really thank you for your help. you should copy that text in case someone in the future asked. to see you write so much really shows that you like to help others. thanks. i understood your message and it hopefully works unless i make a mess out of it. you dont have to sorry for the long post. i should rather had given you a reward. in case you want to see the halo reach ending(i recommend you not to if you want to watch it on your own console) here it is : http://www.youtube.com/watch?v=n-mg9TLLPB8&annotation_id=annotation_455804&feature=iv
i recommend you to be quick if you want to see it but you and the others reading this topic has been warned about the major spoiler. Do not blame me if you watched it and got angry


Ive had real fun modding some of the levels and adding ai. i have a10,a30,a50,b30,b40 and d20 which works but i wanted to c10 and c20 to work. im not good with repairing scenario files to make them work. anyone got any working scenario files to share?

Halo CE General Discussion » Tag import(need help) and sp scenario prob. Aug 4, 2010 07:52 AM (Total replies: 4)

noticed that some parts of a30,a50,b30,b40 and d20 worked

Halo CE General Discussion » Tag import(need help) and sp scenario prob. Aug 3, 2010 02:52 PM (Total replies: 4)

didnt know the patch was required(im not saying it prevented me). thanks for the help. hopefully im lucky

Halo CE General Discussion » Tag import(need help) and sp scenario prob. Aug 3, 2010 11:49 AM (Total replies: 4)

Ive noticed on halo hmt v3.5 and hht v5 that you can import tags. i tried to import elites into c20.
I imported the actor,actv,biped,bitm,coll,effects. now i start the map and i have replaced the eliteflood assault rifle with elite major. it doesnt crash but when im done loading the map the screen blurs/flashes between the loading screen and the game sequence screen and nothing happends after that(the game freezes but also flashes). need help. i also found some tags from corvette19 with the sp scenario files etc. i tried to open them but it still crashed. some people said it worked.


probably. the thing that happends with elite commanders with swords is that the are agressive and melee you often(kind of triggerhappy/meleehappy). you could say that you can make hunters more defensive and less triggerhappy. you can change so the hunters dont melee but i dont think you can make hunters run away like grunts(maybe im wrong). if you change the hunters melee value you could make them want to melee you from a very long distance(they start charging towards you from a long distance). well when i think about it now you can change the panic value somewhere. you can also make grunts throw grenades very often or have any elite throw grenades and even human frags(havent tested if it works properly)


Ive noticed on many maps/mods that elite minors,majors and spec ops is equipped with energy swords. usually they hit you once and walk around like they have a plasma rifle(like a 10 sec break before the next melee). a very easy way to ''repair'' this problem is to open guerilla, open the elite commander energy sword actv.open the elite minor energy sword actv(elite sword file) and use the same numbers and values from the elite commander to the minor. when your done you will notice that the elite minor attacks you with the sword without having to wait 10 secs. also hes as aggressive as a elite commander(can be changed if you know what to do). Note: elite minor energy sword health and shield doesnt need to be different. at the bottom you can change colour on the elite if you want.


Time: Fri May 24, 2019 6:17 PM 203 ms.
A Halo Maps Website