A Community discussion forum for Halo Custom Edition, Halo 2 Vista, Portal and Halo Machinima

Home  Search Register  Login Member ListRecent Posts
  
 
Viewing User Profile for: Axthony
About Contact
Joined: Sep 21, 2010 04:14 PM
Last Post: Sep 23, 2010 03:21 PM
Last Visit: Sep 23, 2010 03:29 PM
Location:
Occupation:
Interests:
Your Age: 19
What Games do you play:
Avatar:


Send Private Message
Post Statistics
Axthony has contributed to 4 posts out of 469389 total posts (0.00%) in 3,318 days (0.00 posts per day).

20 Most recent posts:

Yes, I just remembered to do that, running radiosity now, it should work fine.

I use 3ds Max 2011.


Basically, I scrapped the whole ground bitmap tutorials show you to use and made a metal / ice ground using textures from the tutorial folder. (So basically no explicit alpha deal, do I need one?)

I copied each file location for each texture I used (total of 4-5 I think) and used those locations for the name of the texture in 3ds Max 2011, I think I remembered from a video or something to do that, so tool would recognize it when it built tags or compiled or something? I could be wrong, but anyhow..

Everything shows great in 3ds Max, but I am having issues building tags for those. I copied and put the bitmap images I was using into my mapname bitmaps folder, but when I go to build the tags, it creates them as DXT1 tags automatically ... I have tried every combination possible (Opening guerilla and changing the file type (16 bit, 32 bit, monchrome, and the others) and then recreated the tags, and compiled the scenario. I also added water to this map, and that tag works fine.

No matter what though, after I open sapien, run radiosity, none of my textures show up. No matter how I change the tags. The whole level is gray, but the water is fine.

Any help? Thanks


I can do it in Paint, I tested it and it correctly created the bitmap tag, however...

I want to use Paintshop Pro..considering I payed loads of money for it. I guess I can open the TIF images in Paint after I create them in corel and then save them through paint.

Weird error..


Using a ground bitmap made in Corel Paint Shop Pro x3, I've come into errors when using tool to build bitmap tags.

tool bitmaps levels\mapname\bitmaps

(bitmap is saved in correct TIF format, uncompressed and RGB)

Gives error in tool "Warning- Failed to open TIFF: Unsupported TIFF orientation (Must be top left)"

I am running vista.

Anyone know how to fix this error?


Time: Mon October 21, 2019 5:03 AM 187 ms.
A Halo Maps Website