A Community discussion forum for Halo Custom Edition, Halo 2 Vista, Portal and Halo Machinima

Home  Search Register  Login Member ListRecent Posts
  
 
Viewing User Profile for: stormtrooper1701
About Contact
Joined: Oct 5, 2010 06:07 AM
Last Post: Dec 13, 2010 06:55 PM
Last Visit: Jan 28, 2011 06:50 PM
Location:
Occupation:
Interests:
Your Age:
What Games do you play:
Avatar:


Send Private Message
Post Statistics
stormtrooper1701 has contributed to 6 posts out of 469521 total posts (0.00%) in 3,358 days (0.00 posts per day).

20 Most recent posts:

I go on Halo 2 today to see my LIVE gamertag (Kristofer B) in the descriptions of several servers, usually with kill tags on either side of them. I want to know if there is a program to be able to see your gamertag, or if I'm a "target" for some reason.

It's probably the former, but I'm a paranoid son of a person.

Halo CE General Discussion » Halo Custom Edition is Messed Up For Me. Oct 10, 2010 01:00 AM (Total replies: 14)

Quote: --- Original message by: Dennis
[Then you have something else wrong with your PC. Halo CE does not write to the hard drive in the maps folder so adding a map should not effect the operation of the other previously working maps. If it happens with any map you add then you most likely have some malware or a virus that is causing it. Update your anti-virus and anti-malware software and run a ful scan. Halo CE can NOT corrupt working maps.


Okay, did a sweep, no malware or anything, but...

If I run it directly from the Halo Custom Edition folder, or through a shortcut, it's all corrupted.

But if I run it from the setup application, it works just fine, even with the custom maps. I guess I could live with that.

Halo CE General Discussion » Halo Custom Edition is Messed Up For Me. Oct 9, 2010 11:15 PM (Total replies: 14)

Quote: --- Original message by: Dennis
Quote: --- Original message by: stormtrooper1701
The FAQ had something about the menu not showing up, and disabling anti-aliasing for Halo CE. Good thing it didn't tell me how to do that.
Every video card and video driver has a different way to access the advanced features of the GPU so it is beyond the scope of the FAQ to instruct you on your particular video card.
Quote: --- Original message by: stormtrooper1701
Edit: Graphics card's an ATI Radeon 3600 series. I tried turning off anti-aliasing, but it didn't work.

From the image you posted it is either your Video driver or an improper or corrupt installation of the game. First uninstall then re-install the game. Then try upgrading your video drivers.

Halo Custom Edition Game - required
http://hce.halomaps.org/index.cfm?pg=3&fid=410

Halo Custom Edition V1.09 Patch update - required
http://hce.halomaps.org/index.cfm?fid=4987



Okay, that worked....

But if I add a SINGLE DAMNED MAP to the maps folder, then bitmaps get corrupted, and I can't reverse it other than reinstalling.

Halo CE General Discussion » Halo Custom Edition is Messed Up For Me. Oct 9, 2010 08:58 AM (Total replies: 14)

Quote: --- Original message by: Cocaine
Quote: --- Original message by: stormtrooper1701
Really? Noone?

Did you try the anti-alising thing?


Yeah, it was already off. Turning it on makes the screen completely black.

Quote: --- Original message by: Koo294
Your bitmaps.map is corrupt. Re-install.


I already did.
Edited by stormtrooper1701 on Oct 9, 2010 at 09:00 AM

Halo CE General Discussion » Halo Custom Edition is Messed Up For Me. Oct 8, 2010 10:04 PM (Total replies: 14)

Really? Noone?

Halo CE General Discussion » Halo Custom Edition is Messed Up For Me. Oct 5, 2010 06:22 AM (Total replies: 14)

So, while turning in my new-ish laptop in for repairs, I'm stuck with this old-ish thing for two weeks.

So I decide to run Halo CE just for the hell of it and this happens:
http://img34.imageshack.us/img34/8623/messeduphalo.png

I tried navigating with the arrow keys, and when starting up a game on a default map, I got an exception. So I don't know if it will keep doing that in the actual game.

It never did that to me before. I uninstalled and redownloaded it. It did this both with and without the update. Custom UIs do the same thing, too.

This computer's a Vista with DX10, and other stuff I don't know about. (It can run L4D2 on high with minimal lag, though, so it can't be that bad.)

The FAQ had something about the menu not showing up, and disabling anti-aliasing for Halo CE. Good thing it didn't tell me how to do that.

Regular Halo works just fine, though.

Edit: Graphics card's an ATI Radeon 3600 series. I tried turning off anti-aliasing, but it didn't work.
Edited by stormtrooper1701 on Oct 5, 2010 at 07:42 AM


Time: Sat December 14, 2019 10:29 AM 172 ms.
A Halo Maps Website