A Community discussion forum for Halo Custom Edition, Halo 2 Vista, Portal and Halo Machinima

Home  Search Register  Login Member ListRecent Posts
  
 
Viewing User Profile for: genebit
About Contact
Joined: Oct 16, 2010 04:05 PM
Last Post: Oct 19, 2010 02:25 AM
Last Visit: Oct 21, 2010 10:07 PM
Location:
Occupation:
Interests:
Your Age:
What Games do you play:
Avatar:
Email: {hidden}


Send Private Message
Post Statistics
genebit has contributed to 3 posts out of 469283 total posts (0.00%) in 3,233 days (0.00 posts per day).

20 Most recent posts:
Halo CE Technical / Map Design » bitmaps problem Oct 19, 2010 02:25 AM (Total replies: 4)

thank you for you're very detailed comment, ill be using what you have said for future use.

I tried doing what you said for the Halo CE files. (becuase im using bitmaps from the halo ce folder).

I ran a test with what you said and tried just putting the bitmaps in the bitmaps folder that I created under my data/levels/example name/bitmaps. and then i built the scenario with guerilla and loaded it up with sapien. im still not getting my bitmaps.

but i have an idea and will work on that tomorrow since right now its 1:23 AM.

my idea is to create the tags for the bitmaps but not the shaders. and see if that works.

edit: nevermind about the doing it the next day, i just did it now at 1:34 AM. still no bitmaps. i must be doing something very wrong here........
Edited by genebit on Oct 19, 2010 at 02:35 AM

Halo CE Technical / Map Design » bitmaps problem Oct 16, 2010 06:29 PM (Total replies: 4)

yes i made shaders before i ever posted this. i did what he told me to in order to make Shaders in guerilla.

im coming to you all as a last resort.

I guess i should mention that I'm not even using custom bitmaps, I'm just using the bitmaps that i found while searching through the halo custom edition files
Edited by genebit on Oct 16, 2010 at 10:55 PM

Halo CE Technical / Map Design » bitmaps problem Oct 16, 2010 05:10 PM (Total replies: 4)

in tool i type in:

"tool bitmaps levels\newmap3\bitmaps" and my bitmaps get "compressed with color-key transparency"

then I go to guerilla and click show bitmaps
I click show alpha
nothing shows up there
so I change the bitmap's format to explicit alpha like i was told to in one of the tutorials
I then run it in tool again after saving the file and it still says

"compressed with color-key transparency"

I think something is wrong here because when I open it in sapien and run radiosity the bitmaps do NOT show UP.

anybody have any idea on what might be going wrong?
Edited by genebit on Oct 16, 2010 at 05:11 PM
Edited by genebit on Oct 16, 2010 at 05:47 PM


Time: Thu August 22, 2019 2:32 AM 172 ms.
A Halo Maps Website