A Community discussion forum for Halo Custom Edition, Halo 2 Vista, Portal and Halo Machinima

Home  Search Register  Login Member ListRecent Posts
  
 
Viewing User Profile for: Bing
About Contact
Joined: Apr 16, 2011 11:28 AM
Last Post: Apr 19, 2011 09:51 PM
Last Visit: Apr 19, 2011 09:51 PM
Location:
Occupation:
Interests:
Your Age: 13
What Games do you play: Resident Evil, Dragon Ball Z, Halo,
Avatar:
ohh look at me ima ODST, i pwn all SPAARTAN models
Email: {hidden}


Send Private Message
Post Statistics
Bing has contributed to 14 posts out of 464910 total posts (0.00%) in 3,368 days (0.00 posts per day).

20 Most recent posts:
Halo CE General Discussion » Tool Won't Compile my Models!!!!! Apr 19, 2011 09:51 PM (Total replies: 21)

ok..thx for your help guys :)
i mean seriously u guys helped meh alot....
so thanks

Halo CE General Discussion » Tool Won't Compile my Models!!!!! Apr 19, 2011 09:46 PM (Total replies: 21)

ok i sealed them but now i gots this
Couldn't read map file './toolbeta.map'
### F-15E.jms
### ERROR found z buffered triangles (red).
### WARNING found nearly coplanar surfaces (red and green).
### created collision model 'vehicles\f-15_eagle\f-15_eagle'.


I don't think that is good...any suggestoins

Halo CE General Discussion » "Is that possible?" Offical Thread Apr 19, 2011 09:32 PM (Total replies: 12)

I gots one...
Is it possible to increase the amount of vehicles from 6 to say...9?

Halo CE General Discussion » Tool Won't Compile my Models!!!!! Apr 19, 2011 09:21 PM (Total replies: 21)

Yay i fixed it....It was taking long for this forum to reply so i decided to redo the model, retexture and rerig it and it compiles :D!!!
but now when i try to make the collision with the model I get:
Microsoft Windows XP [Version 5.1.2600]
(C) Copyright 1985-2001 Microsoft Corp.

C:\Program Files\Microsoft Games\Halo Custom Edition>tool collision-geometry veh
icles\F-15_Eagle
Couldn't read map file './toolbeta.map'
### F-15E.jms
### ERROR edge #64 is open (red).
### ERROR edge #86 is open (red).
### ERROR edge #111 is open (red).
### ERROR edge #127 is open (red).
### ERROR edge #128 is open (red).
### ERROR edge #130 is open (red).
### ERROR edge #131 is open (red).
### ERROR edge #132 is open (red).
### ERROR edge #133 is open (red).
### ERROR edge #136 is open (red).
### ERROR edge #140 is open (red).
### ERROR edge #209 is open (red).
### ERROR edge #210 is open (red).
### ERROR edge #211 is open (red).
### ERROR edge #224 is open (red).
### ERROR edge #269 is open (red).
### ERROR edge #270 is open (red).
### ERROR edge #272 is open (red).
### ERROR edge #613 is open (red).
### ERROR failed to build collision geometry.
### ERROR failed to import collision bsp.
### ERROR couldn't import permutation 'f-15e' of node 'frame hull'.
### ERROR failed to import collision model 'vehicles\f-15_eagle\f-15_eagle'.

C:\Program Files\Microsoft Games\Halo Custom Edition>



Quote: --- Original message by: Dancing Mad
Quote: --- Original message by: Bing


Oh god the misspellings and grammar.

uhh sure...whatever floats your boat i guess :D

Halo CE General Discussion » Tool Won't Compile my Models!!!!! Apr 19, 2011 06:23 PM (Total replies: 21)

Yes I did convert it to an editable mesh...it has a UV map modifier I forgot to mention..

Halo CE General Discussion » Tool Won't Compile my Models!!!!! Apr 19, 2011 06:13 PM (Total replies: 21)

The MULTI/SUB!!! THATS WHAT ITS CALLED!!!!
ya i used it....i forgot what its was called but ya thats what i used.....its still giving me a prob tho :\


Well....
The battle rifle....I didn't really use it that much...its IMO better that the assault rifle in terms that it has a scope for sniping although the bullets don't travel striaght..it shoots like an assault rifle somewhat....except that it's semi automatic instead of automatic(i think)

The pistol...hmmm...the pistol..I had some good times w/ the pistol...
like the time i killed a banshee with just a pistol(the dude was trying to run over meh)
and when I almost died becuz i ran outta ammo but luckily my trusty pistol saves meh

teh conclusion is that i would choose the pistol better...mainly becuz im more used to it :D

Halo CE General Discussion » Tool Won't Compile my Models!!!!! Apr 19, 2011 06:01 PM (Total replies: 21)

what???
Well I saw the error and went back to my model..
I selected all the faces and set the material id to (1)[only have 1 texture]
the texture is the multi/erm....thingy type....
all the nodes and markers has no textures(narturally becuz they were taken from a banshee)
and lastly the frame, which is a sphere also has no texture...im not sure if it has to do with the nodes/ markers or the frames but i hope this is enuff information becuz i didn't fully understand what u said just now

Halo CE General Discussion » Tool Won't Compile my Models!!!!! Apr 19, 2011 05:39 PM (Total replies: 21)

uhh more info plz
Also how do i fix it...????

Halo CE General Discussion » Tool Won't Compile my Models!!!!! Apr 19, 2011 04:57 PM (Total replies: 21)

Thanks :D
but now i have another problem
im not sure if i like this msg:
C:\Program Files\Microsoft Games\Halo Custom Edition>tool model vehicles\F-15_Ea
gle\
Couldn't read map file './toolbeta.map'
### F-15E.jms
EAX: 0xFFFFFFFE
EBX: 0x0020D501
ECX: 0x0012F160
EDX: 0x00000000
EDI: 0x0012F160
ESI: 0x00000000
EBP: 0x0012F43C
ESP: 0x0012F02C
EIP: 0x7FFE0304, C3 9C 81 0C ?????
3C2D2D2D ?????
EXCEPTION halt in .\intermediate_geometry.c,#444: triangle->material_index>=0 &&
triangle->material_index<old_material_count


Halo CE General Discussion » Tool Won't Compile my Models!!!!! Apr 19, 2011 04:26 PM (Total replies: 21)

Ya im new...
I was there, making mah F-15 Eagle Jet for Halo Ce...Exported with Bluestreak(Jms Exporter)...but when i tried to compile it into a model...NOTHING!!!!
here is the command:
tool model vehicles\F-15_Eagle\models 
Couldn't read map file './toolbeta.map'

thats it!!
i check in my tags folder...its not there....I check in my data vehicles folder... its not there..no sign of the ".model" file for halo
I figured i must have entered it wrong so i went into Tool++ and tried it but its the same
Couldn't read map file './toolbeta.map'
Any help would be much appreciated
[btw]
I'm using gmax...if that helps :\

Halo CE Technical / Map Design » Gmax Chimp Exporting Question Apr 16, 2011 05:27 PM (Total replies: 3)

Wow thx...Really clears thing up

Halo CE Technical / Map Design » Gmax Chimp Exporting Question Apr 16, 2011 11:39 AM (Total replies: 3)

Ok yeah im new to making halo maps so be expecting these types of questions.
Back to the point,
When exporting a model using chimp it says it requires a frame
I made one but the question is what do i attach it to, my lvl has lots of platforms that are not attached to anything, is it ok to attach to the skybox or do i haffu attach everything to the frame.
~thx in advance


Time: Sat July 4, 2020 4:54 PM 406 ms.
A Halo Maps Website