A Community discussion forum for Halo Custom Edition, Halo 2 Vista, Portal and Halo Machinima

Home  Search Register  Login Member ListRecent Posts
Viewing User Profile for: JoeKeyz
About Contact
Joined: Apr 22, 2011 11:07 AM
Last Post: Feb 11, 2017 10:00 PM
Last Visit: Feb 23, 2017 07:21 PM
Location: BullHead City, AZ
Occupation: Musician, Lamp maker, haloce map maker
Interests: Learning .. teaching myself and others.
Your Age: 12/09/48 65 Years old.
What Games do you play: Halo Combat, and Halo Custom Edition, and Halo 2
Email: {hidden}

Send Private Message
Post Statistics
JoeKeyz has contributed to 7 posts out of 464910 total posts (0.00%) in 3,360 days (0.00 posts per day).

20 Most recent posts:

Hi Super Flanker,

Here is a video to help you with your .obj data



x-dec (Joey)

Quote: --- Original message by: Super Flanker
How do I know if my OBJ's are the right size for my age? Is their like an official chart or something that I could look up to compare dimensions???

Hi Super Flanker,

Guess what,

The official chart that you are seeking, is..

The size of objects that you see in real life. You can make your dimensions as close to the real thing as you like.

Things all around you. compare real life sizes to the sizes that you are using upon making
your map.

The dimensions of the things you see around you.


Hi guys,

My 2 suggestions are as follows:

First check your Blender preferences, to see if you are using the proper settings
for importing/exporting data.

This pertains to having your data import and export sizes such as:

* centimeters, feet, inches.


Another solution would be to select the whole .obj data and resize it. Then re-save it.



I used blender.. pretty good program I would say

but just like you when I Imported a "whatever.OBJ" it would be also very tiny.

Solution: Select the whole .obj data and resize it.

Worked for me.


Halo CE General Discussion » Happy New Year! Jan 2, 2015 07:10 AM (Total replies: 32)

Happy New Year and a Happy noob Year XD

Halo CE Technical / Map Design » ima lightmaps noob Apr 8, 2012 02:17 AM (Total replies: 1)

I had the same problem.. but.. I figured it out.

First of all, load your map into Auto-desk 3ds Max,
then press "M" to bring up the material editor.

Find the little icon that represents "Material Editor Options". ( its the 7th icon from the top ).
Change the "Ambient Light" color to pure "White"

Press "Apply" then "OK".

Render your map (F9) , and you'll see that everything is very bright with light.

Now.. make the bitmaps, then do the "structure" command.

After that, load your map into Sapien.

While in Sapien, do the 3 commands: radiosity_quality, start, and save.
When you exit that command line, you'll have your map lit.

Do the "Build-cache-file" command and then load up HaloCe and Enjoy your newly lit map!

Edited by JoeKeyz on Apr 8, 2012 at 02:33 AM

Program used that this file applies to: ( Tool++)

Here is something that I discovered today while working
on one of my Halo Ce maps using "Tool++".

Do you hate seeing this annoying message when making your maps using Tool++?

"Couldn't read map file './toolbeta.map'"????

Well, here's a way to suppress that message and keep it from popping up anymore.

and.. it's only "0" bytes big.


Just put the file named "toolbeta.map" (it's included with this zip) into the following folder:

C:\Program Files\Microsoft Games\Halo Custom Edition

compile and there will be no more annoying warning. That's it. you're done.

My website:


Email: JoeKeyz1@yahoo.com

Time: Thu July 2, 2020 5:53 PM 219 ms.
A Halo Maps Website