A Community discussion forum for Halo Custom Edition, Halo 2 Vista, Portal and Halo Machinima

Home  Search Register  Login Member ListRecent Posts
  
 
Viewing User Profile for: Velvokay
About Contact
Joined: Jun 1, 2011 10:17 PM
Last Post: Jun 8, 2011 06:24 PM
Last Visit: Jun 9, 2011 07:47 PM
Location: California
Occupation: Java Programmer
Interests:
Your Age: 18
What Games do you play: The first one should be quite obvious, Minecraft, Starcraft 2, AoE3, CS:S
Avatar:


Send Private Message
Post Statistics
Velvokay has contributed to 3 posts out of 469375 total posts (0.00%) in 3,058 days (0.00 posts per day).

20 Most recent posts:
Halo CE Technical / Map Design » Sapien does not start -AT ALL- Jun 8, 2011 06:24 PM (Total replies: 11)

Quote: --- Original message by: sargejohnson
Quote: --- Original message by: UBE Chief
Mind I also ask why you were trying to open a .scenario_structure instead of the .scenario in sapien?


He probably tried opening both, only trying to open the .scenario_structure when opening the .scenario failed. Obviously, it didn't work.

Right, also, I ran Sapien with all compatibility service packs but with no good results.
Obviously I'm going to have to reinstall this, thanks for the help guys (not being sarcastic)!

Halo CE Technical / Map Design » Sapien does not start -AT ALL- Jun 5, 2011 01:38 PM (Total replies: 11)

Thanks for the replies.

There is no useful information in the debug.txt since I guess it doesn't stay open long enough to record error logs. The only logs stored in it are from Guerilla and Tool, both ran without error when exporting my map.

Concerning the latest post: I stupidly ordered the wrong OS system so now I have a 64-bit OS on a 32-Bit CPU, I was sure this was going to cause problems the moment I installed Windows 7 :p

I am trying to open a .SCENARIO/SCENARIO_STRUCTURE file (my first map which exported from 3dsmax perfectly)

Does anyone have a 64-bit Windows fix for Sapien?
Edited by Velvokay on Jun 5, 2011 at 01:38 PM
Edited by Velvokay on Jun 5, 2011 at 01:40 PM

Halo CE Technical / Map Design » Sapien does not start -AT ALL- Jun 4, 2011 08:28 PM (Total replies: 11)

When I attempt to run Sapien nothing happens other than a flicker of a window instantaneously closing, not even the file browser that opens when you run Sapien starts. I have tried running it as admin and from it's direct root. I have a quad-core cpu which is not the same as a dual-core so it should've worked, even if my multi core cpu does cause problems for Sapien I can't change it to use one core due to the fact that it's never on the task manager's processes list because it can never start. I have read the section in the official HEK tutorial on Sapien, all it says is: "Open Sapien; browse to your .scenario file", not very relevant when I can't open it. I've scoured the corners of the internet searching for a fix, I've found one, but the link was 404'd. So I've come here in hopes that I can find an updated link to a fix or instructions for a manual one.

-----------------------------------------------------------
AMD Phenom 9850 Quad-Core Processor 2.8 GHz 32-bit
4.00 Gigabyte Memory
NVIDIA GeForce 9500 GT 1024mb
MS Windows 7 Home Premium 64-bit
-------------------------------------------


Time: Mon October 14, 2019 1:15 PM 156 ms.
A Halo Maps Website