A Community discussion forum for Halo Custom Edition, Halo 2 Vista, Portal and Halo Machinima

Home  Search Register  Login Member ListRecent Posts
  
 
Viewing User Profile for: Sentja
About Contact
Joined: Jun 19, 2011 12:42 PM
Last Post: Jun 19, 2011 12:45 PM
Last Visit: Jun 19, 2011 12:52 PM
Location:
Occupation:
Interests:
Your Age:
What Games do you play:
Email: {hidden}


Send Private Message
Post Statistics
Sentja has contributed to 1 posts out of 469390 total posts (0.00%) in 3,047 days (0.00 posts per day).

20 Most recent posts:
Halo CE Technical / Map Design » Halo CE Dedicated server Black screen Jun 19, 2011 12:45 PM (Total replies: 1)

Hello,

This is my first post on here.

I have recently decided to host a Halo CE dedicated server, that works okay. I can join myself and stuff, I forwarded 2302 and 2303 on my router so that other players can join. However when people try to join, these players get a black screen and get booted from the server after about 15 seconds. (My cousin told me that happened to him when joining). They can't play whatsoever, their ping stays on 0. They can play fine on other servers... so it's caused by the side of my server.

The server also doesn't show a ping in the list. I am running windows 7 x64.

What's wrong? Can someone help? I've configured the server correctly, that's for sure. I have plenty of experience with networking aswell.

Thanks in advance,

Sentja.
Edited by Sentja on Jun 19, 2011 at 12:52 PM


Time: Mon October 21, 2019 5:47 PM 156 ms.
A Halo Maps Website