A Community discussion forum for Halo Custom Edition, Halo 2 Vista, Portal and Halo Machinima

Home  Search Register  Login Member ListRecent Posts
  
 
Viewing User Profile for: Kevin117
About Contact
Joined: Jul 30, 2011 05:51 AM
Last Post: Jul 30, 2011 09:20 PM
Last Visit: Jul 30, 2011 09:20 PM
Location:
Occupation:
Interests:
Your Age:
What Games do you play:


Send Private Message
Post Statistics
Kevin117 has contributed to 6 posts out of 469516 total posts (0.00%) in 3,059 days (0.00 posts per day).

20 Most recent posts:

Thanks. I got it to work. It was a combination of me not exporting my bitmaps using tool and not saving my radiosity.


When I try to give a path to the ground bitmap, I press open but it but the box remains clear. My bitmap is located under the data directory. Is it only allowed to be under the tags directory?


We'll I"m not to sure I created a shader_environment file? It doesn't say anything about that in the tutorial...

Usually when I try to compile my jms file in tool it says "choose a type for the shader " and I pick 1 (shader_enviornment). And then after that it gives the error "some shaders were not defined".

Is there a more appropriate way to create a shader_environment file?


The numbers start at 0 and they go nowhere.

I do radiosity_quality 0 then radiosity_start and in less then a second all the numbers are at 0.

Only the sky which i selected as a tag shows along with a lightblue box where the ground bitmap should be.


I've tried running radiosity and it just gives a bunch of 0's, implying there is nothing to light.

As for the material, I've already set it in scenario_structure_bsp with the correct bitmap. Are there any special settings I need to use to make it show up? I'm using the example_tutorial_ground that comes with the HEK tutorial.

All it shows in radiosity is the sky and a blue square on the ground where the bitmap for where the ground should be.

Is there anywhere I can find a tutorial on how to create levels in 3ds max 2011 for halo ce? That might help...


So I'm new to the map-making business but I can't seem to get it to work.

I tried to follow the HEK tutorial for creating maps using 3ds max 2011. I exported my max file using BlueStreak. But when I tried to compile the jms file using tool it asks me to "choose a type for the shader 'example_tutorial_ground'" It doesn't matter which shader I pick because it always ends up giving the error. "some shaders were not defined" at the end.

Also, when I try to run radiosity in Sapien the ground (which is all I created) in the level doesn't show up (sky shows up fine).

I followed part 1 of "level creation" in the HEK tutorial as best I could. And I have a feeling my problem lies with the way I defined the materials in 3ds Max.

Help would be appreciated.


Time: Fri December 13, 2019 7:52 AM 141 ms.
A Halo Maps Website