A Community discussion forum for Halo Custom Edition, Halo 2 Vista, Portal and Halo Machinima

Home  Search Register  Login Member ListRecent Posts
  
 
Viewing User Profile for: Doctor_Ivo_Robotnik
About Contact
Joined: Aug 16, 2011 07:27 PM
Last Post: Aug 25, 2011 09:01 PM
Last Visit: Aug 25, 2011 09:01 PM
Location:
Occupation:
Interests: video games, internet
Your Age:
What Games do you play:
Avatar:
SnooPINGAS usual I see!
Email: {hidden}


Send Private Message
Post Statistics
Doctor_Ivo_Robotnik has contributed to 7 posts out of 469765 total posts (0.00%) in 3,111 days (0.00 posts per day).

20 Most recent posts:
Halo CE General Discussion » Dev Mode Problem Aug 25, 2011 09:01 PM (Total replies: 19)

The camera feature sounds really cool, I'm gonna try it :)

Halo CE General Discussion » Dev Mode Problem Aug 18, 2011 10:27 PM (Total replies: 19)

Sometimes I have Internet Explorer running. Steam runs all the time, I have McAfee Security Center.

Halo CE General Discussion » Dev Mode Problem Aug 18, 2011 04:09 PM (Total replies: 19)

I can easily run devmode, that isn't my problem, the problem is I'm trying to spawn the vehicles on the map rpg_gamma_marine and spawn the custom vehicles, such as the scarab and covenant dropship, on the map Elite_deathisland. On the readme of the rpg map it says what to type in the console to spawn the vehicles, I typed it in the console multiple times, but it ALWAYS says "the request you made, object_create_anew_containging 13 cannot be executed now" I can type the well-known console codes from Combat Evolved, but it refuses to spawn the special Custom Edition vehicles on the map.

Halo CE General Discussion » Dev Mode Problem Aug 17, 2011 07:16 PM (Total replies: 19)

It didn't work, Devmode kept turning itself off, ugh, why does spawning the map's vehicles have to be such a difficult, tedious task?

Halo CE General Discussion » Dev Mode Problem Aug 16, 2011 09:16 PM (Total replies: 19)

version 1.09

Halo CE General Discussion » Dev Mode Problem Aug 16, 2011 08:19 PM (Total replies: 19)

I run the game in dev mode, but every time I type in a command it says the request cannot be executed now. I cannot get the custom vehicles to spawn when playing on elitedeathisland, and I also cannot get the vehicles to spawn on rpg_gamma_marine

Halo CE General Discussion » Dev Mode Problem Aug 16, 2011 07:37 PM (Total replies: 19)

Hello, I've downloaded some user-created maps that require you to type commands in the console, such as object_create, to spawn the map's vehicles, however, everytime I type in the spawning commands the console says that it cannot be executed now. I'm getting frustrated, how do I fix this?


Time: Thu February 20, 2020 8:48 AM 172 ms.
A Halo Maps Website