A Community discussion forum for Halo Custom Edition, Halo 2 Vista, Portal and Halo Machinima

Home  Search Register  Login Member ListRecent Posts
  
 
Viewing User Profile for: Ace Assassin
About Contact
Joined: Dec 11, 2011 01:15 PM
Last Post: Dec 14, 2011 11:08 PM
Last Visit: Dec 14, 2011 11:21 PM
Location:
Occupation:
Interests:
Your Age:
What Games do you play:
Avatar:
Ace Assassin
Email: {hidden}


Send Private Message
Post Statistics
Ace Assassin has contributed to 6 posts out of 469460 total posts (0.00%) in 2,900 days (0.00 posts per day).

20 Most recent posts:
Halo CE General Discussion » Dedicated server Dec 14, 2011 11:08 PM (Total replies: 6)

Ive already unblocked the firewall now i just need to know how to change the ports on the dedicated server thats the only thing i havnt tried

Halo CE General Discussion » Dedicated server Dec 14, 2011 08:21 PM (Total replies: 6)

NONONO im not trying to get my friend to join its just i cant even start a server thats not ded no one can join. Not a friend with a diffrent key

Halo CE General Discussion » Dedicated server Dec 14, 2011 06:52 PM (Total replies: 6)

ok ill try to just let it run on my comp and see if anyone can join if i get on another comp. But the thing is i would have to use my same cd key AGAIN and i have hear that can really mess it up i think thats my problem my friend has my key on his com too

Halo CE General Discussion » Dedicated server Dec 14, 2011 06:31 PM (Total replies: 6)

I was making a server on halo CE and it wont let me join. I used the basic HALO CE DED do i need to use somthing like SAPP. Or is it because im vista. or possible could it be i have the key on my friends computer?

Halo CE General Discussion » Problems with sapien Dec 11, 2011 03:25 PM (Total replies: 3)

Thats the weird thing the debug file dosn't even pop up. I could put a youtube video up of what im doing or i could get team viewer Add me on xfire if you have one DARKSANITY1
Edited by Ace Assassin on Dec 11, 2011 at 03:48 PM

Halo CE General Discussion » Problems with sapien Dec 11, 2011 02:53 PM (Total replies: 3)

I am sorry if im the wrong place. I have been having problems with sapien. I am on VISTA but from what i know vista is the problem. I have re installed it. I have try redoing the tags on it. I have tested every operating system and its a single core computer. Oh and when i run as admin it wont even show scenario tags. It seems at this point i have nothing to do it seem like my computer just rejects the program. I would like an awnser and would completely understand if its just completely screwed over if i have to i will post a video on youtube of exactly what im doing.


Time: Mon November 18, 2019 6:41 PM 172 ms.
A Halo Maps Website