A Community discussion forum for Halo Custom Edition, Halo 2 Vista, Portal and Halo Machinima

Home  Search Register  Login Member ListRecent Posts
  
 
Viewing User Profile for: johnnyno1
About Contact
Joined: Dec 11, 2011 08:35 PM
Last Post: Apr 12, 2012 09:48 PM
Last Visit: Oct 9, 2012 11:09 PM
Location:
Occupation:
Interests:
Your Age:
What Games do you play:
Avatar:
Email: {hidden}


Send Private Message
Post Statistics
johnnyno1 has contributed to 27 posts out of 469450 total posts (.01%) in 2,893 days (.01 posts per day).

20 Most recent posts:

^ Indeed. 50 messages in response to a simple question. HAHAHAAHAHA GO ME!


If it was not cracked, how would I fix it? I have 2 copies of Custom Edition: one torrented, one installed with a key gen.


Darn so I can never join my own server?


Yes. Torrented from thepiratebay.org


OK. I did that, and now, when I try to join by direct IP, I get a message saying my client is older than the server. How can I fix this?


First of all, program files (x86) is only for windows 7. I'm using Windows XP Professional, where there is only a Program Files folder. So I change it so that in the target box, I've got "C:\Program Files\Microsoft Games\Halo Custom Edition\haloceded.exe -port 2304" but when I click OK they say the name specified there is not valid. why


You might be expecting this, but when I did, a message popped up saying 'The name "C:\Program Files\Microsoft Games\Halo Custom Edition\haloceded.exe-port2304" specified in the target box is invalid'


dedi shortcut? You mean a shortcut icon to haloceded.exe? because if you mean that, I don't have a shortcut to it.... Also, I was too lazy to make a .Bat file. :/
Edited by johnnyno1 on Apr 9, 2012 at 11:57 PM


add -port2304 to the dedicated shortcut? what does that mean?


I've downloaded haloce as 1.00 but I ran haloupdate afterwards. Does that mean I'm up to date?


No secondary firewall, no problems joining other servers online. What do you mean by which version am I running my server on?


Dedicated Server is running on map bloodgulch <0/16 players>
Use the 'sv_end_game' command to stop the game.
halo<

Still can't find my server on server list, and can't join by direct IP
Edited by johnnyno1 on Apr 8, 2012 at 03:24 PM


Alright.
sv_name "TeamKillOnlyOrGTFO"
sv_public True
sv_maxplayers 16
sv_mapcycle_timeout 15
sv_mapcycle_add bloodgulch "thebestctf"
sv_mapcycle_add bloodgulch "thebestslayer"
sv_motd "motd.txt"
sv_mapcycle_begin
how's that?


Yeah...I tried joining my game from the server list, but I couldn't find it. I set the filter to No full servers, only ctf, must be team, yes empty server, any ping, but i couldn't find my server. :(


So this would work:
sv_name "TeamKillOnlyOrGTFO"
sv_public 1
sv_maxplayers 16
sv_mapcycle_timeout 15
sv_mapcycle_add bloodgulch "thebestctf"<---custom gametype
sv_mapcycle_add bloodgulch "thebestslayer"<---- custom gametype
sv_motd "motd.txt"<---- custom message of the day
sv_mapcycle_begin
I've changed my server port to 2304 and my client port to 2305. I enter my own IP (192.168.1.68:2304) to join my own game, but I am unable to join the game. Why?
Edited by johnnyno1 on Apr 8, 2012 at 02:33 PM


So the batch file is optional? OK I'll just run haloceded without the batch file ^.^


my script looks like this now start "haloceded.exe" -exec "init.txt" and windows still cannot find -exec.


after following the guide herehttp://hce.halomaps.org/index.cfm?nid=323 and putting quotations around my path, a message pops up saying windows cannot find "-exec". What does that mean?

Halo CE General Discussion » Some HaloCE Dedicated Server Questions Apr 7, 2012 01:36 PM (Total replies: 3)

thanks, qwertyuiop15. I put quotations around the path, and the now the script looks like this: start "C:\Program Files\Microsoft Games\Halo Custom Edition\haloceded.exe" -exec "C:\Program Files\Microsoft Games\Halo Custom Edition\init.txt", and a message pops up saying "Windows cannot find -exec"

Halo CE General Discussion » Some HaloCE Dedicated Server Questions Apr 6, 2012 10:29 PM (Total replies: 3)

A few questions. First of all, how do I join my own game? Secondly, I read the guide here http://hce.halomaps.org/index.cfm?nid=323 followed all the steps, but when I try to run the Batch File, it says "Windows cannot find C:\Program" even though I typed in everything correctly (I copied an pasted the drive and path). Help me out, please. Kthxbai


Time: Mon November 11, 2019 9:11 PM 250 ms.
A Halo Maps Website