A Community discussion forum for Halo Custom Edition, Halo 2 Vista, Portal and Halo Machinima

Home  Search Register  Login Member ListRecent Posts
  
 
Viewing User Profile for: DEAFHAWK36
About Contact
Joined: Jan 29, 2012 03:01 PM
Last Post: Feb 6, 2012 04:44 PM
Last Visit: Feb 7, 2012 07:33 AM
Location:
Occupation:
Interests:
Your Age:
What Games do you play:
Avatar:


Send Private Message
Post Statistics
DEAFHAWK36 has contributed to 4 posts out of 469775 total posts (0.00%) in 2,946 days (0.00 posts per day).

20 Most recent posts:

I'm not sure if it's an Open Sauce issue or my perssonal issue so I was looking to see if anyone else had run into this problem or someone else could test it for me. I'l rather not report a bug That isn't one although if it isn't then posting in this thread would probably produce faster results as more people are actually going to test it. hmmmmm thanks lol


I've been trying to get the dubug camera to work in Halo CE running Opensauce, and I havn't been able to get either command to work. I have launch options with -console -devmode and I start the game (Lan private server) but when I enter "debug_camera_save" or "debug_camera_load" and hit enter nothing happens. Am I missing something? I tried a V1.09 flycam utility which worked but i couldn't detach the camera from first person using the debug_camera commands because they wont work. Anyone else experiencing similar problems? any help would be appreciated
Edited by DEAFHAWK36 on Feb 6, 2012 at 03:49 PM


OMG THIS IS AMAZING<3 I feel retarded to have overlooked the purpose of open sauce, thanks you so much for answering my stupid question


Whenever I try to play Halo PC/CE with a custom resolution using command prompt -vidmode 1920,1080,60 under the shortcuts target, it re-enables vsync and caps my frame rate at 60 fps. Is there any way to disable vsync in a cfg, in the console, in a cmd prompt, or using a mod/plugin? I've already tried forcing vsync off in the ATI Catalyst Control Center and It didn't work. I also noticed that when I run it at a custom resolution it overrides my mouse acceleration config, hopefully there's a fix for that as well. Any help on solving this mystery would be greatly appreciated.
Edited by DEAFHAWK36 on Jan 29, 2012 at 03:29 PM


Time: Fri February 21, 2020 8:38 PM 156 ms.
A Halo Maps Website